Tech Stocking Stuffers: 18 awesome gifts under $50


By Spare
Dec 20, 2005
  1. Hello,

    I would appreciate your opinions or help. I don't know anyone who knows about computers and I am stumped.

    I had a system which was working well until I was switched towers and upgraded the PSU. I installed a new CompUSA 500w PSU. The system has a WD 8.4GB master and a IBM 20GB slave.

    At first the master drive could not be found or when it was found, the drive name would appear with missing letters or crazy symbols and/or numbers. Using a rescue disk, in DOS, some of the file names were also appearing with corrupted names. The 20GB slave was from my brother's old PC. I had only used it for 2wks so I assumed that there had been a virus which had been transfered to the 8.4GB master. I finally got Windows to start and even then some of the file names appeared corrupted. I scanned the for disk problems using Norton's but nothing was found. I tried to get online but AOL wouldn't run so tried to reinstall AOL but the CDrom drive wouldn't read so I used and old CDrom drive. I reinstalled AOL and eventually I had to upgrade to a different version. When I got online, I used Trendmicro, BitDefender, and Panda's online scan. Trendmicro found 2 problems but would not proceed to step 3. Bitdefender would not download the latest profile but did not find anything. Panda didn't find anything. I restarted the PC hoping to that would get Trendmicro proceed to step 3 but the master could not be found again. Then the drive name was corrupted etc. I thought that perhaps it was an electric/cable problem. So I checked all of the connections, switched molex plugs, confirmed HD jumper settings and finally removed the 20GB slave, CDrom drive, and the floppy drive. Then I restarted using only the 8.4GB. There was a pop and the PSU went off. When I disconnected the 8.4GB the PSU worked. I tested the 8.4GB on 2 other PSUs and the PSU fan doesn't turn on when the 8.4GB is connected but does when other HDs are connected. I setup my system with the 500w PSU using only the 20GB and everything worked well then when I later restarted the system, the same problems began again with this HD. I pulled the PSU and tested it with a multimeter, off the board, and I got the following readings Orange 4.38, Red 6.54, Yellow 15.17, Blue 14.66 White 6.30 and Purple 6.77.

    Are those readings enough to burn out a HD?
    If the 8.4GB is burned out, is there anything I can do to recover the most imortant files -- short of paying $500-$1000 or finding the identical HD and replacing the HD's logic board?

Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...