Help! System won't boot--not sure what to do next

By newbie95 · 9 replies
Nov 14, 2007
  1. Hi everyone, this is a great site! Hopefully someone can steer me in the right direction.

    I just built what should be a great machine (my first, so I'm new at this)-- but the system gives me a "Disk boot failure, Insert system disk and press enter" message when turned on. I've gone into BIOS and slated my DVD RW to boot first, popped the OEM Vista disk in the DVD, exited BIOS, and it'll give me a "Boot from CD/DVD : _" prompt (which I cannot type anything into), the DVD will churn away for a few seconds, then I'll get the "Disk boot failure..." message again.

    I've tried doing this with an XP SP2 restore disc with the exact same results. The DVD RW is a Sony I pulled out of a 3-year old Medion M3 Composer. Here are the rest of my specs:
    GeForce 8800 GT Superclocked
    Gigabyte S-series GA-P35C-DS3R Mobo
    WD 160GB 7,200RPM SATA-300 Hard Drive
    2GB PC-6400 DDR2 Memory Kit (Two 1GB DDR2-800 Memory Modules)
    Intel Core 2 Duo E6750
    Antec 500w PS

    I thought by doing the BIOS thing, and putting the DVD RW as Master, that it'd boot from the DVD right off the bat. My guess is that it's trying to read the DVD RW but the info isn't getting from the drive to the Mobo. Should I try creating some other sort of Boot disc, or try getting a newer DVD RW (it works just fine in the Medion)? I've checked and re-checked the IDE ribbon connections (power is definitely getting to the drive). The ribbon is brand new from the Mobo box.

    Any help would be appreciated. I've been waiting for this 8800 GT and am salivating at the thought of checking it out, but I can't even load the OS. :(
  2. AlbertLionheart

    AlbertLionheart TechSpot Chancellor Posts: 2,026

    At the 'boot from cd/dvd prompt you need only touch the enter (or any other key) for it to run.
    It looks as if the common denominators are the install DVD or the DVD drive - have you another drive you could try? Is the install DVD clean and unmarked?
    Lastly, do all the drives show up in the BIOS?
  3. newbie95

    newbie95 TS Rookie Topic Starter

    I am hitting enter at the prompt with the same result as when I let it progress on its own.

    I do have a CD drive I can pop in--I just made a generic boot disc and I'll see if it works as soon as I get home. But the DVD is not showing up in BIOS. Only the WD Hard drive is showing up. I'll post again in a couple hours when I've tried the CD drive.
  4. Cinders

    Cinders TechSpot Chancellor Posts: 872   +12

    It sounds like you have a hardware conflict between your motherboard and your optical drive that a cheap new DVD burner (any new optical drive) will fix in a jiffy.
  5. newbie95

    newbie95 TS Rookie Topic Starter

    No luck with a bootable CD and no luck using a third CD drive (another old drive). So maybe it is a hardware conflict. One group of friends says that drives are drives and it doesn't matter much that they're old--they should still be doing their job. The other says what you said, Cinders. I guess I'll have to spring for a new drive since I seem to be out of options.
  6. AlbertLionheart

    AlbertLionheart TechSpot Chancellor Posts: 2,026

    If you are using either a wireless or USB keyboard, can you either enable legacy USB in the bios or change this for a standard PS2 keyboard and try again?
  7. newbie95

    newbie95 TS Rookie Topic Starter

    I'm using a standard PS2 keyboard. I spent over an hour last night trying a bunch of different combinations of CD drives, DVD drive, ribbon cables, jumper positions, and bootable CDs, all with the same result, so I'm not so sure that it's a hardware incompatibility issue. I'm leaning towards a problem with the MB. I've sent an email to Gigabyte and am waiting to hear back from them.

    My BIOS is v. F2--can that in any way produce this kind of problem? I've never updated a BIOS, so I'm leery of taking that step.
  8. Cinders

    Cinders TechSpot Chancellor Posts: 872   +12

    Umm, there just may be a problem with your motherboard. With the third drive you've done a great deal to try to solve your problem, and it makes my first response unlikely.

    I'd go into the motherboard's BIOS and have it look for your optical drive. I usually just start the manual drive setup process and then set the detection setting back to auto. I've had boards that didn't detect a hard drive until I did that, so may you have a similar situation. I'd go through all the drive related settings and make sure you didn't accidently disable the IDE/ATA header in the BIOS. I'd also check to see if the ribbon cable is on the motherboard header and drive correctly. It's not likely you got it wrong all three times, but it's easier than returning the board.

    Oh yeah. Optical drives can have vastly different speed capacities. I’m not talking about how fast the drive reads or burns an optical disk but how fast the drive sends the data to memory. I have an old drive that operates in DMA2 mode. I have newer drives that operate at DMA4 mode. I believe that optical drives go up to DMA5 mode now. If you have been unlucky and all the optical drives you’ve tested use the same DMA setting and your motherboard will only accept a higher DMA setting then that would account for what’s been happening. I’m trying to download your motherboard manual at the moment and look up your IDE/ATA controller. I’ll then take that info and look at the original manufactures website to see if it supports all speeds of Direct Memory Access. If it does then it doesn’t really help answer the question because Gigabyte may have changed that in the board’s BIOS. If it doesn’t support all speeds then you may still have a compatibility problem.
  9. Cinders

    Cinders TechSpot Chancellor Posts: 872   +12

    There does not seem to be a DMA conflict in the IDE comtroller.
  10. newbie95

    newbie95 TS Rookie Topic Starter

    Thanks so much for the gouge, Cinders. And thanks for checking the manual. I never would have thought of a DMA conflict (didn't even know what it was 'til you explained it). All of the drives I was using are old, so that was a good guess.

    Yesterday I called Gigabyte Tech support and had them walk me through a few things (like making sure the IDE/ATA was enabled, another good guess, although it was enabled). We reset CMOS, updated the BIOS (which apparently, isn't compatible with my e6750 until BIOS F5), tried different drives, cables, and jumper positions. What we finally figured out is that indeed, the MB had a bad IDE controller. Took MB back to store and swapped it for a Rev 2.0. Hooked it all up, happy as ever because I was sure all of my problems were solved, and BAM, the thing doesn't power up.

    All I get a short, tiny squeak from somewhere on the upper half of the MB. No fans, no PS activity, nada. I'm tearing my hair out. My brother thinks it may be my PS. It's 500 watts, so I figure it should be able handle simply booting up the frigging MB and 8800gt. I think tonight I'll go back to the store and swap out the RAM sticks. That's all I can think of to do. I've swapped out the PS with the original xion crappy 500 watt PS (same result, only no squeak), put the antec PS back in, reset all my cables, turned the power switch and reset cables upside down, just to make sure.... nothing's worked.

    This shouldn't be this difficult, should it?
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...