HELP!! testing web site IE  can't

By Samstoned ยท 8 replies
Jun 11, 2004
  1. I have been messing around with my IP address's and now I am not sure all browsers can see my web site
    I have a redirect
    and the main
    my isp blocks port 80
    I can and other surfs I asked can nav with netscape and opera but they can't get in with IE
    I set an account with no-ip for the address
    went to network solutions and added
    the same.
    Please Help
  2. Rick

    Rick TechSpot Staff Posts: 4,572   +65

    Here is what I see with IE6.

    Attached Files:

  3. RealBlackStuff

    RealBlackStuff TS Rookie Posts: 6,503

    Your problem is not having an "index.htm" or "index.html" page on your website.
    Using the :8080 and coming up with "index.gif" is a NO-NO.
  4. Samstoned

    Samstoned TechSpot Paladin Topic Starter Posts: 1,018

    I converted fireworks to dreamweaver
    should be coming up as html
    graphics heavy I am new at this
    I used to use a small editer mostly
    text based writing of html code
    at least some people can see it with IE
    thats the biggest worry
    I recoded my apache server to handle virtual names never did that before
    again the test is if anyone else can see using ether of the links
    I don't need to put the index.html in that is hidden as with my directory
    I am hoping users can get to both of these links
    Thanks for the input
    L.Nichol [​IMG]
  5. RealBlackStuff

    RealBlackStuff TS Rookie Posts: 6,503

    if you put it as: http://www.m7l..... my avant browser comes up with the same gif on both addresses.
    Though why anyone would want to add the :8080 is a mystery to me, unless your server is for insiders only.
    Activating your index.htm and sticking the rest of your pages and files in subdirectories like "html", pictures in "pics", .js and .css in "assets" etc. should hide and protect them as well, and it would make life a lot easier for you.
  6. Samstoned

    Samstoned TechSpot Paladin Topic Starter Posts: 1,018

    can not use port 80 as I said in first post
    so I opted for 8080
    could'a used any high number
    I think from 3050 and up
    not sure of the starting number
    probably over 1000 anyways
    that's strange I have this saved as html
    I can type text in it using dreamweaver
    there are about 5 large gifs on it
    back to the board

  7. RealBlackStuff

    RealBlackStuff TS Rookie Posts: 6,503

  8. Samstoned

    Samstoned TechSpot Paladin Topic Starter Posts: 1,018


    been there already redirect service is 12.00 a year cheap nuff
    but since I have no control over my Ip address and my ISP will not open port 80
    I am stuck with leaving the :8080 on the address
    but this does not address (ha ha) the issue.
    surfers using IE V 6 should still be able to go to this address.
    I have linux OS also and I can use all provided browsers to get to this address
    why can't IE get there
    the index.html page is linked properly?
    It could be I should add this line to apache
    I don't want to hammer to much on this
    without some base as to where the bug is
    could it be a conflict with my no-ip account ?
    I am going to disable today and ask somebody to check IE again
    I hate IE browser sucks
  9. RealBlackStuff

    RealBlackStuff TS Rookie Posts: 6,503

    Using IE6 with SP1 and several security updates, I can see it fine.
    You must have your own IE6 browser settings wrong, I guess.

    Also no probs with Avant and Opera.
    (I am running W2K/SP4)
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...