1. TechSpot is dedicated to computer enthusiasts and power users. Ask a question and give support. Join the community here.
    TechSpot is dedicated to computer enthusiasts and power users.
    Ask a question and give support.
    Join the community here, it only takes a minute.
    Dismiss Notice

Help! Web Pages Suddenly Won't Load

By emmawllms ยท 4 replies
May 13, 2007
  1. Hello! I am new to this forum and have joined because I am having terrible problems with my 2004 Sony Vaio. It runs Windows XP. I have been using Mozilla Firefox on it since I got it, and I also have had IE on it for the past 18 months.

    Until about 6 weeks ago everything was working fine - I could access & load any web page in either browser. Then I updated my Norton AntiVirus and also updated the Mozilla Firefox browser around that time (to the best of my memory!).

    Since then I can only access Google, Gmail and one or two other sites -- 99% of the sites I routinely visit -- including Comcast, Ebay, Amazon, my bank portal and several blogs - will not load. I see a "loading" or "waiting for information" message on the bottom of the page and that is it -- I can leave it "loading" for several hours and return to find the pages have still not loaded.

    Here is what I have tried so far:
    1. Emptied the cache, cookies, temporary internet files.
    2. Optimized and de-fragged the hard drive not once but 3 or 4 times.
    3. Run all utilities on Norton CleanSweep & SystemWorks including the "diagnosis & repair" options.
    4. Pinged the internet connection.
    5. Spent a couple of hours on the "live help chat" with SONY - who recommended I pay $30.00 and use their phone help but who otherwise had no clue what was happening.
    6. Spent several hours on the phone with Comcast establishing that it is NOT my internet connection causing the problem.
    7. Found a lot of very confusing articles on Mozillazine and Mozilla Help that do not actually seem to address this specific problem (especially since pages are not loading in IE, either).

    At this point I'm at a complete loss and really do not know what to do - I am not very technically proficient and I am on the verge of getting rid of the computer -- I cannot use it for work or personal application unless I can access the web!!!!!

    Any advice, suggestions or resources would be immensely appreciated!
    Thank you very much -
  2. CCT

    CCT TS Evangelist Posts: 2,610   +6


    To repair Winsock if you have Windows XP Service Pack 2 (SP2) installed, type netsh winsock reset at the command prompt, and then press ENTER.

    You can also reregister your DNS: Start -> Run -> cmd -> ipconfig /registerdns
    Dee McDermott likes this.
  3. jobeard

    jobeard TS Ambassador Posts: 12,366   +1,390

    Run -> cmd -> ipconfig /flushdns would be more productive :)

    After making changes, be sure to QUIT your browser and relaunch it to
    test the effectiveness of the change.
  4. emmawllms

    emmawllms TS Rookie Topic Starter


    THANK YOU CCT & JOBEARD!!!!!! I ran the winsock reset as you suggested - went to the microsoft site - and it worked like a charm! WOW! I can't thank you enough!!!!! Emma
  5. stevenjudy

    stevenjudy TS Rookie

    i am having a similiar problem but with vista

    I am having the exact problem only with windows vista and i know that all IP addresses and dns's are good because i tried them on a computer of my buddies but my internet explorer just plain wont work i have SP 1 for vista and symantic antivirus and i have tried to shut off every firewall and antivirus to see if they are the problem and no luck so far i have ran scans and even reformatted my hard drive 2 times to see if that is the problem. and no such luck yet so if you have anything for me to try please let me know i am up for any hints tips or helps youve got. thanks alot
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...