Tech Stocking Stuffers: 18 awesome gifts under $50

here we go I need major help

By Mattz ยท 9 replies
Feb 17, 2004
  1. I have a ASUS A7S333 mobo and the processor is 1ghz AMD and I am going to replace it with a 2ghz processor amd and I did check the specs and the processor will work . I did replace that now I just get a blank screen then I put in my old 1ghz processor back in and still get nothing but a black screen.The steps I took,#1 Took everything out and seated it back in #2 took the cmos and put it back #3 make sure that my monitor is plug in right .Now when I boot it up I have to use the power botton in the back before it was the front one and my cd-rw light keeps flashing and making a knocking noise every second no beeps though.So it boots up the light on the mobo (led) lights up ,cpu fan working,hd working .I guess everything else is working cause I hear no beeps.But still no picture. Before I added the new processor everything work with no problem. Any help would be great.
  2. Masque

    Masque TechSpot Chancellor Posts: 1,058

    Could you give us the rest of your system specs please? Specifically the type and wattage of your power supply......sounds like it could be on the weak side. Also (I'm not familiar with your motherboard) does it take the extra 4 pin 12V plug to the motherboard and it that plugged in as well?
  3. Didou

    Didou Bowtie extraordinair! Posts: 4,274

    "took the cmos and put it back" :confused:

    What you should do is power-off the machine, unplug the PSU, set the Clear_CMOS jumper to 1, wait a few seconds, set it back to 0, then plug the PSU back in & power it on.

    You can also try keeping the INSERT key pressed down while powering up, some boards use that to reset the BIOS to default values.

    You can also try powering on the mainboard without any CPU & see if it does beep.

    Which CPU is it ?

    If it's a 2400+ ( 2GHZ ), there are two versions : Thoroughbred & Thorton ( crippled Barton ). The Thorton is only supported with boards revision 1.03 so make sure you have a Thoroughbred or that your board is recent enough.

    ASUS CPU Support List
  4. Mattz

    Mattz TS Rookie Topic Starter

    ASUS A7S333 AMD DURON 1.1GHZ 1G MEMORY 2 512 PC2100 20G HD 8MB VIDEO CARD RADEON WINDOWS XP INTEGRATED NIC AND AUDIO CD-RW 40*12*48 and it does have a 4 pin12v plug
  5. Mattz

    Mattz TS Rookie Topic Starter

    So if I take out the cpu and start it up and it doesn't beep is it the motherboard ?
  6. Didou

    Didou Bowtie extraordinair! Posts: 4,274

    Well if the mainboard doesn't beep without a CPU installed, it is either the mainboard or the PSU not powering the mainboard.

    Is the VGA card nicelly fitted ? Try reseating it, as well the RAm ( that can't hurt ).
  7. Mattz

    Mattz TS Rookie Topic Starter

    Well I took out the ram and the cpu and no beeps ?So what do you think? Motherboard or not
  8. Didou

    Didou Bowtie extraordinair! Posts: 4,274

    Check to see if the mainboard isn't shorted somewhere. If not, it would seem like the board is the culprit. Is it still under warranty ?
  9. Mattz

    Mattz TS Rookie Topic Starter

  10. Mattz

    Mattz TS Rookie Topic Starter

    Well I took out the memory and the cpu at the same time and it didn't beep.It should beep if there is nothing in the slots right?
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...