Hibernation tab missing

By Shadowrunner ยท 12 replies
Nov 23, 2005
  1. i have the hibernation tab missing in power settings... ....HELP please!
  2. poertner_1274

    poertner_1274 secroF laicepS topShceT Posts: 4,172

    Why do you wish to use Hibernation? I have never seen a computer that could handle it correctly. Nothing but problems.
  3. Mictlantecuhtli

    Mictlantecuhtli TS Evangelist Posts: 4,345   +11

    It's missing probably because your hardware doesn't support it. A bit more information about your computer could help.
  4. Nodsu

    Nodsu TS Rookie Posts: 5,837   +6

    So you have never seen a laptop computer? :p
  5. IronDuke

    IronDuke TS Rookie Posts: 856

    Works well enough on my thinkpad. :)
  6. poertner_1274

    poertner_1274 secroF laicepS topShceT Posts: 4,172

    What's that? Some kind of pillow or something you set on your lap to rest your keyboard?
  7. Dewi

    Dewi TS Rookie

    Make sure you have all your drivers installed properly ... having any "yellow exclamations" in the device manager can prevent the tab from showing up, even if your hardware supports it.

    And, ... hibernate is far more stable than sleep

    And, ... "laptop" is a pretty common synonym for "notebook computer" (and "notebook" probably only got more use after people tried suing because the computer didn't work so well on their laps, so the computer companies started pushing the use of the other word)

    Finally, ... yes, this thread is way, way old ... but I found it via Google, and it's still relevant, and I found my answer elsewhere, so I'm putting it here (drivers) for future finders
  8. ZorbaTHut

    ZorbaTHut TS Rookie

    I am appending to this ancient thread because it's the first hit on Google for "hibernation tab missing", and I wanted to give some more info on what's wrong.

    Step Zero! Open the command prompt, type "powercfg /a". It'll list things you can do and it might simply tell you what's wrong. "powercfg /hibernate on" will enable hibernation, or give you an error. For some reason most pages don't mention this utility. I have no idea why.

    To actually fix things, first check to make sure there's no yellow exclamation points in your hardware manager. That will kill you instantly. Install all the appropriate drivers. Update old ones. Make sure you've got the recent chipset driver, because, if you don't, you fail. (And will be terminated.)

    Second, head back into that hardware manager and click the "computer" thing to open it up. Nowadays, your computer *should* be ACPI. It might be APM, which will probably still work. If it's "standard" then something went wrong, update your BIOS and/or reinstall Windows, it just shouldn't say this. "Standard" is hilariously obsolete.

    Now, the part that always stumped me! If you tried the powercfg thing and got a message about PAE mode, you might have 4 gigs or more of RAM. If you have well over 4, sorry, you're just going to get anywhere, ever, as near as I can tell. Give up, go home. Microsoft has decided that people with more than 4 gigabytes of RAM are not allowed to hibernate because it would be too slow. I am honestly not kidding here.

    If you have 4 or less things get a bit tricky.

    There's some strange interaction between PAE, the NX bit, the 4gb limit, and XP 64 (possibly Vista 64 also.) I am not sure what exactly. I've encountered sites that say NX is mandatory with XP 64, and therefore PAE is also, and therefore hibernation never works, but I've gotten hibernation working so obviously that's just false.

    Going into boot.ini and adding the /nopae flag will attempt to disable PAE. Adding the /execute flag will attempt to disable NX. (You might already have a /noexecute flag - you'd obviously have to remove it.) However, if you have 4gb of RAM, you might have to do what I did, which is add /maxmem=4032.

    Good news: it might work after you do this (you might not need to do /nopae or /execute or anything either.) Bad news: it might cut off far more RAM than you really want. My 4gb system is down to 3.5gb after doing this.

    But apparently it's the only way to make this work.

    I should also mention that if you look around enough you'll find references to a utility called "apmstat.exe" that's supposed to help, but it doesn't work on ACPI computers and most computers are ACPI now. So if you have an APM computer, go hunting down info on that if you like, but I can't help you with it and if your computer is ACPI it just won't do anything (it will yell at you for trying.)

    So there's Zorba's Bucket o' Tricks. Hope this helps someone besides me.
  9. LookinAround

    LookinAround Ex Tech Spotter Posts: 6,491   +184

    You don't list your system specs but i'm guessing there's most likely a group policy setting to prevent hibernation as an option. If it's set, that might cause the tab to not appear.
  10. jobeard

    jobeard TS Ambassador Posts: 11,131   +982

    unless the system is a laptop, it's rather useless.

    I use hibernation on my Toshiba laptop all the time --
    it's important as is saves battery power while standby needs to refresh memory and therefore drains power.

    There are two environments for hibernation;
    1- the MS Power tool under Control panel
    2- vendor specific support, elsewhere

    usually, these are mutually exclusive. Mine is under the Toshiba Console tool
  11. LookinAround

    LookinAround Ex Tech Spotter Posts: 6,491   +184

    :wave: knock, knock to ZorbaTHut, jobeard and myself (probably, include Dewi as well)

    I was going to post another reply but since the thread's originator hadn't yet posted a followup i first checked the date of the original post... I see someone was looking for an answer to this when they posted... back on 11/23/05!

    Only a bit more ironic as, just recently, jobeard and i discussed people responding to old threads! ;)
  12. poertner_1274

    poertner_1274 secroF laicepS topShceT Posts: 4,172

    Yes, old threads are a pain in the.......

    But as ZorbaTHut stated, he/she was just interjecting some more information/tricks to the original post.
  13. jobeard

    jobeard TS Ambassador Posts: 11,131   +982

    yes that's all true -- as it's already 'brought into the present', I thought I would add
    my $0.02 to the subject :)
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...