How to disable memory test?

By mossimoboy
Dec 9, 2005
  1. Alright then, back when I had my good Compaq (recently replaced mobo and case) It used to boot up very easily and fast because of some factory setting.

    Now, when I have this new mobo, it always runs a memory test at the start, shows a boot screen, and THEN runs windows, I just wanted to know how to disable that so it boots up faster.. It is a very painful 30 seconds..

    Thanks in advance.
  2. mailpup

    mailpup TS Special Forces Posts: 7,186   +469

    In the BIOS, enable quick boot. It will then bypass many of the checks.
  3. mossimoboy

    mossimoboy TS Rookie Topic Starter Posts: 121

    I believe I have, but the memory test is still annoying since it counts in KBs and I have 1.5 gb..
  4. IronDuke

    IronDuke TS Rookie Posts: 856

    Pressing <Escape> should abort the test.
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...