"How To Overclock" Tutorial Available?

By Fredmac4 ยท 11 replies
Mar 9, 2003
  1. I just put together a system with the Gigabyte GA-8INXP motherboard and I'm interested in trying my hand at overclocking. Unfortunately, the manual that came with the motherboard is a little sketchy on the various BIOS settings and the affect of changing them. Does anyone have a quick and dirty "how to" tutorial available?
  2. RustyZip

    RustyZip TechSpot Paladin Posts: 322


    Iv'e just bought myself the same Motherboard... Seems good, eh?

    Have a look at the Bios Tweak guide on this site, it touches on the subject of Overclocking:-

    Also, did you know in the Bios, there's an option called "Top Performance" or something similar, which slightly overclocks the system...
  3. RustyZip

    RustyZip TechSpot Paladin Posts: 322

    Hey, Fredmac - How do you get into the "Advanced Bios Menu"???
    The manual says you've got to press "ctrl" & "F1" in the bios, but it doesn't seem to work, any idea???
  4. young&wild

    young&wild TechSpot Chancellor Posts: 993

    Have you tried "Del" key? Generally its either "ctrl" or "F1" or "del" can get you to the bios.
  5. RustyZip

    RustyZip TechSpot Paladin Posts: 322

    Thanks Y & W, but yes, i can get into the Bios by pressing "DEL", and when in the BIOS the manual says press "CTRL" + "F1" to get access to a advanced BIOS Menu... But it doesn't seem to work...Its probably an error when they translate these manuals, you know how crap the english can be in these things...:rolleyes:
  6. Fredmac4

    Fredmac4 TS Rookie Topic Starter

    Getting into GA-8INXP Advanced BIOS

    Hi RustyZip,
    I use the DEL key during bootup to get into the BIOS. I am able to select the Advanced BIOS features by using the arrow keys to highlight the entry and just hitting ENTER. It works on my system.

    I am fairly pleased with the system thusfar. I still have a couple of annoying bugs but I'm hoping driver updates will resolve them. Have you had any problem with your USB devices? I have had both a Microsoft Forcefeedback 2 joy stick (USB) and a Microsoft Wireless Intellimouse Explorer simply stop working in the middle of using them. If I unplug the device from the USB port and plug it back in, it works again for a while. The time between episodes seems to vary. I can't put my finger on what is going on. I've tried plugging the mouse directly into the USB port on the back of the motherboard, into a new USB 2.0 hub that I bought, into a 3.5" internal USB 2.0/IEEE1394 hub and get the same results with all of them. I tried downloading new drivers from Microsoft's web site but it didn't seem to do any good either. I'm running XP Professional so I even updated the O/S with Service Pack 1 - still have the same problem. I see there is a NEC USB 2.0 Controller on the motherboard too but I can't seem to find a driver for it. I think it only controls two of the internal USB ports but maybe it is somehow interfering with the other controller? If you run into this and find a solution, I'd appreciate you letting me know.

    Also, what video board are you running? I'm running an ATI AIW 9700 Pro board. It seems to work pretty well but I've had several lock-ups that the crash screen attributes to a "stuck thread" in the ATI device driver. Just curious if you are seeing issues in either of these areas?
  7. RustyZip

    RustyZip TechSpot Paladin Posts: 322

    Ye, i can get into the "advanced features" menu, but it says in the manual that there is a hidden advanced menu (??? Well, thats what i presume it means???) by pressing CTRL + F1, havn't found it yet...

    The only thing i have running on USB is a Alcatel USB DSL Modem, and have had no problems so far... I would of suggested using XP service pack 1, but i see you've already installed it, as they had a few probs with XP with USB beforehand...
    Could it your power supply? Maybe if its not powerful enough, too little power is getting through to USB? Though thats only a guess!! Are you using the Dual Power Daughter board for that extra oomph??
    I don't know whether its of any relevance, but in SiSoft Sandra i noticed that some of my USB's are USB 1.0 and some are USB 2.0. Could it be that you've got them plugged in to USB 1.0 instead of USB 2.0 . Although i doubt thats the prob, its worth a look...

    As to the video, im only running a Geforce 3 :-(
    Seems to work fine though...

    Another thing i'd consider, is flashing the Bios. As its a new board, they'll be updating it pretty reguarly i would of thought...
    Maybe they know about a few probs, and are putting it into a new Bios???
    Although im waiting for the dust to settle a while, and updating the Bios probably in about a month or two... If you do update the Bios, be careful if you havn't done it before, although the board does have dual bios, so you should be ok, if it all goes tits up !!!
  8. RustyZip

    RustyZip TechSpot Paladin Posts: 322

    Just an after-thought... Have you installed all the drivers and guff from the Motherboard CD ??? Theres quite a lot in there that helped me out... I was too eager and just installed Motherboard and fired her up and away to go... and totally forgot... After i did install all the guff on the CD, i noticed a marked improvement in stability and speed...

    You were probably sensible, unlike me:D and installed it, but its worth a mention...
  9. Fredmac4

    Fredmac4 TS Rookie Topic Starter

    Hey Rustyzip, I found the reference in the user's manual for "Ctrl+F1" to get into the advanced BIOS setting. When I enter the Advanced BIOS setting menu and hit Ctrl+F1, nothing happens. When I'm at the top-level BIOS menu, hitting Ctrl+F1 takes me to the Advanced BIOS menu, the same as if I'd selected it with the arrows. It may be work an e-mail to the Gigabyte folks to find out if there is really another menu and exactly how to get to it.

    I do have a mixture of USB 1.0 and 2.0 devices. They are supposed to be compatible but maybe that is the source of the problem. I'll keep poking around on bulletin boards to see if I can find someone with a similar problem.

    I have a new Enermax 435 watt power supply so I don't think that insufficient power is the problem. I guess it could be "dirty" power - there is really no way to be sure if there are power variations or spikes. I checked the voltage readings in the BIOS settings and they appear to be stable so I'm thinking things are alright in that department. I am running their fancy 6-phase power regulator so in theory I should be getting really clean power to the mbo itself.

    I installed everything on the Motherboard CD (at least I think I did) so I should have the latest and greatest. I'm thinking of waiting a week or two and checking to see if there is a BIOS update. Maybe updating it will help. I'm happy they have the dual-BIOS arrangement as it takes some of my worry away.

    Thanks for the tips and good luck with your board. Did you run any benchmarks against it yet? I ran the PCMark2002 benchmark software and the latest readings I got after enabling "Top Performance in the BIOS were 6237 for CPU, 7171 for Memory and 1033 for HD. I'm curious to see how this system stacks up against a similarly configured one.
  10. RustyZip

    RustyZip TechSpot Paladin Posts: 322

    Ah - Maybe their isnt a hidden advanced menu then...

    I'll install PCMark 2002 tonight and give it a whirl, and post the results....
    What CPU and Ram are you using???
  11. RustyZip

    RustyZip TechSpot Paladin Posts: 322

    PCMark 2002 Results:-
    CPU Score: 5987
    Memory Score: 6088
    HDD Score: 1076

    Thats with a P4 2.4 and 512 DDR Corsair Ram CL2
  12. Fredmac4

    Fredmac4 TS Rookie Topic Starter

    PCMark2002 Results

    From what I know, it looks like you have good scores on the benchmark test. I've downloaded the 3DMark test but haven't had time to run it yet.

    I'm using 1GB (2 x 512MB) of Corsair 3200 memory (I went higher than 266MHz on the memory so I can eventually overclock it). I don't know what the latency is set to. I'm running a 2.53GHz Intel processor - I couldn't stand the premium for going up to the 3.06GHz Pentium.
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...