HP pavilion will not post

By Pwalshe
Oct 9, 2006
  1. Hi everyone,
    I own a HP pavilion a1240n
    Mobo goldfish3
    socket 775
    Recently when I switched on PC the os would not boot up.
    I checked PSU, the -5v was not working so I installed new one.
    I am still having same issue, all fans are coming on.
    Another point is that the led behind the power switch is not coming on.
    I am sure there is issue with MOBO but is there a way of checking it without having to replace it, I presume I will have to replace OS if I have to get a new board.
    I am based in Ireland so there will be time differance lag between answers
  2. cfitzarl

    cfitzarl TechSpot Chancellor Posts: 1,975   +9

    Try clearing the CMOS by removing the lithium battery on the motherboard.
  3. Pwalshe

    Pwalshe TS Rookie Topic Starter

    Sorry about delay in reply.
    Thanks for your suggestion cfitzarl.
    I have tried what you suggested but still no joy.
    Any other Ideas?
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...