1. TechSpot is dedicated to computer enthusiasts and power users. Ask a question and give support. Join the community here.
    TechSpot is dedicated to computer enthusiasts and power users.
    Ask a question and give support.
    Join the community here, it only takes a minute.
    Dismiss Notice

HTTP component needed for dependency??@?!?

By musikgoat
Jan 12, 2006
  1. Ok, so I wouldn't say i'm a noob by any stretch, but this baffles me

    Trying to set up a NAS drive, a Buffalo Link Station, and everything on the LS is fine, including workgroup. So I go over to my Windows workgroup and I don't see it (I don't even see my pc). Ok, so M$ sucks, so I try to connect via Run -> \\ipaddy\share ... nothing. so Run -> \\justipaddy\ ... nothing. ok? ping the LS, works ?!? connect via web config, works... connect via ftp://ipaddy works. Try on another pc, works. wtf so I turn off QoS packet scheduler, (the only protocol other than Client for MS network and MS file and printer sharing), still nothing. go into services to see if anything wierd is going on, see that UPnP is not started, figured it would be good to have on, so I start it and I get error 1068... the dependency service or group failed to start. SSDL is a dependency so I go to start that and I get the same error, but this time the depency that didn't start is called HTTP.

    I get out my XP disc and throw on all components that even come close to networking and reboot. still nothing. I'm at the same point.

    I guess I could be going the wrong direction but both me and my very tech savvy friend tried to figure this out and have come to a deadlock.

    Any ideas?

    XP SP1
    Asus A8N-E
    AMD 64 3700+
    connecting to a Linksys WRT54G v5 via LAN
    connected to it is the Linkstation HD-H250LAN

    I'm sure theres going to be more info needed so just get back to me. I can access it fine via FTP but of course I would like direct access as well.

    Thanks in advance.
  2. Nodsu

    Nodsu TS Rookie Posts: 5,837   +6

    Any software firewalls? Or maybe you have to explicitly enable/configure SMB file sharing on the NAS box?
  3. musikgoat

    musikgoat TS Rookie Topic Starter

    I wish it was as easy as that. I have no software firewalls, hardware on the router, but we've disabled that, I have an antivirus, and ghost, and we've just tested with those off and no go.

    As for the SMB, the folder setups give you a choice as to windows, win/mac, and mac access, I've tried both win/mac (which is the default, and windows)

    There cant be anything on the NAS drives configuration, because I've tested it on another computer, and also my buddies laptop now, and both can see it in the workgroup, and can map it, and have access just fine.

    Mind you, I do networking/storage tech support, all of the obvious things have been ruled out.

Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...