I have a problem configuring ZoneAlarm. Can anyone help please?

By torrenter
Jul 17, 2007
  1. I'm really stuck guys. I hope you can help. I've been trying to download data using a specific torrent and there's quite unusual behaviour.

    I've recently restored my PC to factory-shipped condition and am using the same version of my bT client and same Firewall as before. Namely, I'm using uTorrent v1.6.474, using the latest version of ZoneAlarm basic Firewall and using Kaspersky Basic Anti-virus.

    In fact, the problem I have is not limited to this specific torrent, but a few others. However, it does not apply to every torrent I use.
    When using utorrent, I notice that a lot of peers' IP addresses are "209.(rest of ip address).available.above.net" and all say are using Azureus v2306?

    I tried to find out what could be causing this. The Client, the Firewall or Antivirus, or maybe just the torrent.

    Using utorrent and my LinkSys router, my chosen port is forwarded properly. I've a green tick, 250+ nodes and good speeds. My ISP Engineer has even been around and there's a lot of power back now, to the cable modem. So definately no problems there.

    If I turn off Kaspersky Antivirus, or keep it on it doesn't affect anything, so I'm ruling out Kaspersky.

    With ZoneAlarm and setting up utorrent I'd allowed it to do what it wanted. The program said it was acting like a server, I said yes to it. There are 4 ticks with this program under "Program Control" (Access - Trusted, Internet and Server - Trusted, Internet) So, it should work fine. With an old version of ZoneAlarm this worked fine.

    However, if I have it on, the specific torrent starts up fine, gets to high speeds, lots of connections but then dies slowly, disconnecting from people. But ZoneAlarm doesn't report any intrusions.

    With utorrent then turned off, the reports of intrusions in "Log Viewer" goes flying up high, all saying there are incoming packets to my chosen port being blocked! This is annoying because I cannot find anywhere in ZoneAlarm to say that that port can be used by utorrent.

    So my thinking is well it should work if we disable ZoneAlarm. I do that, re-run utorrent and start the torrent again. And this time the speeds go up a little to begin with and die even quicker.

    I then configure ZoneAlarm to not start at startup. I turn off the PC, turn it on again without ZoneAlarm running, and run a different torrent.
    At this point, the speeds are very healthy, most IP addresses are different but still a handful seem to be "209.(rest of ip address).available.above.net" and using Azureus v2306.

    If I then run the original torrent now, practically all IP addresses are "209.(rest of ip address).available.above.net" and are using Azureus v2306. The speeds are rubbish and again eventually die.

    I then run the other torrent and that's fine.

    After this I turn on ZoneAlarm, and turn off utorrent. ZoneAlarm says it's stopping incoming packets to my chosen port. But I'm not running utorrent! It's driving me mad:( Does anyone know where the problem lies? I can't figure it out for the life of me.

    Thanks for any help. This is definately one of the most strange problems I've had using a PC.
  2. Alex.A

    Alex.A TS Rookie Posts: 73

    Maybe you have malware. Every weird thing that happens in your computer, it has a good chance that the PC is infected with malware. So you should do a clean, just in case. Just read THIS tutorial and fallow the steps. Tell us if you obtained any result.

    Also you can google for finding advices about Zone Alarm configuration.
  3. torrenter

    torrenter TS Rookie Topic Starter Posts: 166

Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...