IDE Problems?

By compunoob
Oct 13, 2007
  1. Well, i baught a new motherboard (Gigabyte) today with a AMD Athlon 64 x2 4000+ Processor and 2GB of DDR2 RAM, at first i just hooked everything up, and then realised the motherboard has no onboard graphics, so i got hold of a cheap graphics card for now, but now when i start up my computer i get some annoying errors saying that windows is corrupt, and says it is missing files. However i cannot reinstall because the motherboard does not recognize any IDE Devices, depite the fact that i have tried every possible connection. (Flipped the IDE Cable round) This motherboard only has one IDE slot on it. And i just want to run 1x DVD/RW and 1xHDD, i've checked the jumper settings, and it is set so the HDD is master and the optical drive is slave, however when i run my computer with win xp disk, it now says cannot read boot disk or something...So i have no chance of re-installing to fix the missing files. I've heard alot about resetting IDE files or CMOS But i have no idea how or even what they are...I have cheked in the BIOS and it says <None> To both master and slave, is there a certain way to go about hooking up an optical drive and a HDD drive with one IDE Cable, baring in mind that i have tried everything i can think of. Including setting the colored middle slot on the IDE cable in the motherboard the black in the master and grey in the slave. Please help, thanks.
  2. Tedster

    Tedster Techspot old timer..... Posts: 6,002   +15

    1. you CANNOT resuse windows with a new motherboard. You must reformat and reinstall windows.
    2. If you cannot are are unable to do that, then you need to troubleshoot.
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...