By tjadam2
Jul 8, 2005
  1. I just built a new computer and I am barely a step above a newbie. The computer works and everything. My old computer's motherboard fryed, but I want to use the old HD in my new computer so I can save some files (about 20 gb worth). Anyways, my new HD uses SATA and my old HD uses IDE. I hooked up the SATA on the new one, loaded OS and everything works fine. When I hook up the old HD via IDE I get:

    Entering Setup...
    Select Boot Popup menu by pressing f8
    Checking Nvram...
    Initializing USB Controllers..Done
    1024mb ok

    Auto-Detecting Pri Master..

    This is all it does. I have hooked up the old HD via IDE by itself and with the new HD via SATA simultaneouly and I get the same problem. I am unable to enter the BIOS to disable SMART. Normally, I press DEL to get to BIOS, I have tried that, F2, F8, but the above screen is all I get. Also, when the old harddrive first boots up, I hear some clickin sounds.

    My new computer specs:

    Asus K8N
    AMD 64 2800
    HD 160 gb Hitachi Sata
    OS = XP Home
    Old HD (not sure) 60 gb IDE

    Thank, guys.
  2. tjadam2

    tjadam2 TS Rookie Topic Starter

    More Info


    If I leave that screen up long enough, eventually it will go into the BIOs, but not all the time. The BIOs does NOT recognize the HD as a listed IDE device. It only has my DVD RW listed. I do have my old HD plugged into the Blue IDE slot on the mobo and it does say that that slot is the primary I even tried a different IDE ribbon. What gives? Bad HD?

Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...