IIS is not working on Win2000Professional

By suzann ยท 7 replies
Mar 5, 2005
  1. Hi

    I have one win2k professional.. I was trying to install the IIS on my machine using win2k CD. I did'nt a single error during installtion. It got installed succesfully
    It shows "Page cannot be displayed"

    When i went into Internet Service Manager to find the reason.. What i saw there was that Default Web site under Machine name showing that service(Default Website) is stopped.. default ftp site is stopped. I tried to start it but after few minutes it gave the following error...

    "The Service didn't respond to Start or Control request in timely fashion "

    I tried going to this link
    but no use

    Can any one pls put some light why i am getting the above mentioned error ? And how i can fix it ?

    With thanks !
  2. RealBlackStuff

    RealBlackStuff TS Rookie Posts: 6,503

    Welcome to TechSpot

    Not knowing HOW far you got in installing, did you run the "Configure Server Extensions Wizard"? This is needed to complete IIS installation.
    Select Default Web Site in the IIS console and then choose Action/All Tasks/Configure Server Extensions
    Detailed info can be found in the Frontpage SERK from: officeupdate.microsoft.com/2000/downloadDetails/Fp2serk.htm or view online at officeupdate.microsoft.com/frontpage/wpp/serk

    A very useful book is: MS Windows 2000 Professional Expert Companion by Craig Stinson and Carl Siechert. Microsoft Press, ISBN 0-7356-0855-5 US$39.99

  3. puppetgrimm1

    puppetgrimm1 TS Rookie Posts: 50

    I think you need to have sevice pack 3 install for iis to install properly maybe thats the problem?

    Hope this helps
  4. suzann

    suzann TS Rookie Topic Starter

    I dont think we need to configure server extensions for that, but i hv done that also...
    I went to "Services" and found out that WorldWideWeb and FTP is stopped..I tried strtin it so it gave error

    "Error:1747 The Authentication service is unknown "

    Plz help.....
  5. RealBlackStuff

    RealBlackStuff TS Rookie Posts: 6,503

    The error 1747 occurs when the "Client for Microsoft Networks" option is not installed. To resolve this problem, install the "Client for Microsoft Networks". If you don't require the "Client for Microsoft Networks", it is best to disable it after installation (RTM runs properly in this configuration).

    Also, on Windows NT 4 systems the RPC Security Service Provider could be configured incorrectly. Open the Control Panel's "Network" applet, select the "Services" tab, highlight the "RPC Configuration" record from the "Network Services" list and press the "Properties..." button. Then in the "RPC Configuration" dialog, set the "Security Service Provider" combobox to "Windows NT Security Service".

    This from:http://www.protect-me.com/pl/faq.html#27
  6. suzann

    suzann TS Rookie Topic Starter

    How do i install "Client for Microsoft Networks"
  7. RealBlackStuff

    RealBlackStuff TS Rookie Posts: 6,503

  8. suzann

    suzann TS Rookie Topic Starter


    It finally worked. I installed "Client for Microsoft Networks" and now its working.

    Thanks a lot

    I would like to share this for ppl havin similar problem. I dnt hv a LAN conn
    So steps i followed are (for win2k Pro):
    1. Go to Administrative tools/ internet options.
    2.Go to connections tab and double click ur dial up conn
    3.Click on install and go to client for microsoft networks,,,and its done....
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...