Inaccessable_Boot_device BSOD Win 2000

By jeffkrol
Jan 10, 2007
  1. All right HD seems corrupt. Anyways I found I can easily use DOS to browse/copy files ect. Win 2000 repair console can't fix drive, Linux Knoppix can't mount drive. Question is is this just a MBR problem? Why can I use DOS but no other OS's can find the drive? Even tried putting it in a USB external case, but Wi nsays "not formatted". I've been pulling files off w/ floppies but some are huge and I really don't want to mess w/ trying to find DOS drivers for the network card. (IBM Netvista box) but as a last resort??
    Anyways any suggestions???
    Did not try setting it as a slave drive yet. The Linux and USB external box lead me to believe this is useless.
    How about repairing the MBR in DOS?
    One glitch, the system required a logon password, but no encryption. Could the password have anything to do w/ Win or Linux not seeing the drive alltogether??
    Sorry lot of stuff I know...........
    BTW: BIOS seems to find drive ok, though there does seem to be some discrepancies in size. should be around a 37gb drive but some seem to report 32. The Deathstar HD does have multiple jumper settings to restrict HD but seems to be jumpered for full use (40GB)
    BTW: No new Hardware/software prior to BSOD. Worked fine on Fri, dead Monday....
  2. jeffkrol

    jeffkrol TS Rookie Topic Starter Posts: 65

    Problem partially solved: Botted w/ DOS USB support and copied files to an external HD... Still curious as to the why ect....
  3. Goalie

    Goalie TS Booster Posts: 616

    You say boot to dos.. how are you doing this?

    While in dos mode, do you run scandisk/chkdsk/fsck? Have you tried a NDD boot disk?

    This sounds like a partition table issue on the surface, however we need much more info on what you see when you run diagnostic tools against the drive.
  4. jeffkrol

    jeffkrol TS Rookie Topic Starter Posts: 65

    I was using either a Win98 boot floppy or a generic boot floppy to boot to DOS.
    Also used Kloppix CD (which really doesn't count since Linux can't mount the C drive anyways :( and the OS is just RAM/CD resident). Finally made a boot floppy w/ USB support. I am currently in my second wave of coping the contents to an external Maxtor HD. First "copy" was for critical files which I dumped onto my box and burned to CD. Second wave (in-process) is an xcopy of all contents to the Maxtor.
    I was thinking it was a MBR problem as well but why couldn't 2000 have fixed that? Thought it did a "backup" of MBR/FAT table. Win2000 recovery console chkdsk just gave me the "unrecoverable error" message.
    To add to the frustraton of the whole situation, ran into a real annoying problem w/ my XP box in regards to the first data dump. Took the external drive and hooked it to XP and copy/burned the files as I mentioned above. After this was done I unteathered the Maxtor (even using the XP "safely remove" icon, which is not necessary w/ XP Home I believe (at least there is no caching checked).Anyways, when I went and tethered it back to the "dead computer" and booted into DOS, it LOST (couldn't mount the drive) the Maxtor. Ended up reformatting it (still didn't work) and then a "remove partition" and reformat. THIS finally got DOS to see the Maxtor HD again. Not the first time XP got a removeable drive to get lost to any system but Windows. I'm in the process of xcopying c drive. will do some diagnostics ect once I know I have a backup of the contents....Hours and still not out of the i386 folder :(
    What's a NDD (Norton Disc Doctor???) disc? Did run Norton AV off a CD.
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...