1. TechSpot is dedicated to computer enthusiasts and power users. Ask a question and give support. Join the community here.
    TechSpot is dedicated to computer enthusiasts and power users.
    Ask a question and give support.
    Join the community here, it only takes a minute.
    Dismiss Notice

Initiate Error on WD 500 SATA 3.0 drive

By Photo601 ยท 6 replies
Apr 28, 2007
  1. I am trying to install a WD 500GB SATA 3.0 drive. I am already runing a Seagate 200 GB drive with no problems. When I installed the new dirve, the BIOS saw neither drive, nor did the BIOS see the drive all by itself.

    This is the error I receive on both attempts:

    The error states Hardware Initiate Failed. Please check device!!!

    The BIOS does not be installed. Press <g> to continue.

    When I press <g> it tells me to reboot. Both drives are OEM and did not come with jumpers. The label on the drive says jumpers not required for SATA operation. A guy I talked to recommended setting the jumpers for CS or slave/master but when I saw the label, I was really confused.

    The new drive does appear to spin up as I can feel some vibration.

    I am running XP Pro on an ASUS A8V Deluxe board, with an ANTEC 380 watt PS. The system does not support SATA 3.0 but the drive is supposed to default to SATA 150.
  2. Photo601

    Photo601 TS Rookie Topic Starter Posts: 53

    Update to earlier post.

    Okay, I did some more looking online. There was information to jumper pins 5 & 6. This aparently throttles the drive back to SATA 150. The drive is now formatted, but Windows won't boot. Does anyone know if the older drive needs some kind of jumper? I am closer than I was...
  3. raybay

    raybay TS Evangelist Posts: 7,241   +10

    No jumper is needed. But you might try downloading and running their drive utilities software, if your drive did not come in the fancy Western Digital box with the setup software disc.
  4. Photo601

    Photo601 TS Rookie Topic Starter Posts: 53

    That would be the Data Lifeguard Tools? I will try it. I saw another post somewhere, that someone else has this same board, and made it work.

    Thanks Raybay, I will let you know how it works.
  5. nickc

    nickc TechSpot Paladin Posts: 923   +11

    Raybay, is giving u the actual pop here, the drive will have to be actavated for it to work, and only the Data Lifeguard Tools, or formatting it in Windows will do that. u have already been given the way to format it in Windows and that did not work so this should...
  6. Photo601

    Photo601 TS Rookie Topic Starter Posts: 53

    As a follow up courtesy, I discoverd two things while going through this process. The WD tip didn't work for whatever reason. One of the other tips I saw around the net was to flash the BIOS. It was when I did this, I discovered a larger problem. My floppy drive didn't recognize my disk for the BIOS. I figured it was dead since the light didn't even illuminate. I picked up another one which also seemed not to work. Irritated and a bit confused, I purchased one retail figuring at least this one will work and I can flash the BIOS, installed it and, no joy. The disks worked fine in my older Dell. Also, a friend tried updating my BIOS through a linux program. I was not present to see what he tried, but ultimately, after 2 tries of the system showing update worked, the version never changed. My new board arrives tomorrow. The old board is an ASUS A8VDeluxe. The new one is the same chipset by MSI.
  7. raybay

    raybay TS Evangelist Posts: 7,241   +10

    Bios floppy must be original, new, and not aged very long. If the floppy disc is older than a year, or formatted since purchase, it may not work. It must have the original "IBM" style format... not the one now done by Windows XP or updated Windows 2000 or updated Windows ME.
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...