Audio Inspiration 5160 Audio driver issues

Status
Not open for further replies.

BorisD

Posts: 9   +0
Hello all, this is amongs my first posts, so let me say ola!

ok, my problem:

I have just purchased aused inspiration 5160 laptop (dell). And as anything used (and sometimes new), its far from trouble less.

I am having amongst another majour issue, a problem with my sound system. When i tried installing a sound driver
"SigmaTel C-Major Audio Driver
SIGMATEL - Driver
Applies to:
STAC 9750 AC97"
I get the following error:
"Device object not present, restart the system and run the setup again"

Any sugestions?
 

BorisD

Posts: 9   +0
  • Thread Starter Thread Starter
  • #3
dell support website. than i got the same driver on multiple websites, same issue. OS running is Windows xp Pro SP2
 

Rik

Posts: 3,679   +1
It may be worth booting into safe mode then checking device manager to see if there are any faild audio drivers present then.
 

BorisD

Posts: 9   +0
  • Thread Starter Thread Starter
  • #6
booting into safe mode, didnt show any failed audio drivers in the device manager.

Any ideas?
 

BorisD

Posts: 9   +0
  • Thread Starter Thread Starter
  • #7
Folowup:
I have tried installing vista (under the assumption that something would be diffrent) and the exact same problem occurs. audio driver displays the same error, meanwhile no soung comes out.
 

Blind Dragon

Posts: 3,774   +4
C:\DELL\DRIVERS\r90698.

Does this file exist on your computer?


I can't remember for sure but I have seen this error before and I think there was a patch from microsoft that is not listed on their site.

And lastly, this is going to sound weird, if your laptop has a modem test it - sometimes it won't recognize the onboard sound if there is a bad modem
 
Status
Not open for further replies.