Installed Norton Internet Security 05 - computer freezes- what do I do???

By weelee
Jan 20, 2005
  1. I have installed NIS 05 on my computer on 4 jan. My o/s is windows 98. Have Office Xp installed. Got to reboot and configuration screen did not appear and computer froze. Rebooted in safe mode and unistalled NIS (Add/Remove Programmes did not work). Previously has NAV 2001- uninstalled it and even used Rnav2003 tool to make sure. Rebooted in clean mode and NIS installed to a ceratin point then said instopts.dat missing. Used symantec website info to "fix it" and reinstalled successfully... Configuration screen appeared, activated product and then computer crashed. Rebooted and computer froze. :hotbounce Clean booted once again & Used automated assistant said registry keys for Nav 05 were missing to unistall and reinstall. I have done this twice and each time after I reboot to open up the configuration window my computer freezes. It gets as far as the desktop. What do I do? I have tried to reinstall nav 01 but this no longer works either. I would appreciate any help I could get - I have spent hours uninstalling and rebooting scared of permanently damaging my computer
  2. RealBlackStuff

    RealBlackStuff TS Rookie Posts: 6,503

    WHY don't people look for more information before they spend their money?
    This forum (and the Windows OS forum) is full of people getting their PCs crippled by Norton/Symantec.

    Uninstall that crap, bring it back to the shop and demand your money back.
    Then install the unproblematic FREE AVG from and the free firewall from
  3. mpasley

    mpasley TS Rookie

    a workaround to NIS 2005 instopts problem

    This is a hard one to fix. I tried the suggestions at registry editing by Symantec but no luck. I also tried reinstalling Windows installer with no luck. If these don't work, run MSCONFIG at the Run prompt, you can then start windows in Selective Startup mode, and disable everything. After restarting install NIS 2005. When you are done (but before rebooting after install), run MSCONFIG again and go back to nornmal startup. It works for me....
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...