1. TechSpot is dedicated to computer enthusiasts and power users. Ask a question and give support. Join the community here.
    TechSpot is dedicated to computer enthusiasts and power users.
    Ask a question and give support.
    Join the community here, it only takes a minute.
    Dismiss Notice

Installing GTA Vice City

By Baz ยท 22 replies
Mar 17, 2004
  1. I am attempting to install GTA Vice Citry on my PC.
    As instructed I inserted the installation disc - it installs for a couple of minutes but then I run into trouble. I get a message "Set up needs the next disc" - " Please insert disk 2 that contains the file audio\ambsil.MP.3". The only second disc I have is the "Play " disk. So I put it in . There's lots of whirrings and stuff and I left it in for about ten minutes but nothing happened. I don't understand what this second disk request is about - I don't appear to have the second disc the computer wants.

    I'm also told to "select the installation folder" (as an alternative to putting in the second disk) when I go into browse, but I don't know what to select.
    I appear to be trying to install "GTA Vice City Radio Station".

    PLEASE help. It's been 2 hours since I tried to install the thing. I can't believe I've messed this up
  2. me(who else?)

    me(who else?) TS Rookie Posts: 329

    You could try a custom installation of the software without whatever components you are missing. I haven't done this with GTA, but several other apps I own required missing files, which I bypassed in this method.
  3. me(who else?)

    me(who else?) TS Rookie Posts: 329

    Did that help? I'm really quite interested in wether you got GTA running.
  4. Baz

    Baz TS Rookie Topic Starter

    I did get it running. Something must have crashed when I originally put the second disk in but on a third attempt it got installed. I must have done something wrong on the first attempts-which seems impossible I know-but there it is.
    Thanx for your time.
    DOH! DOUBLE DOH!:blush: :blush: :blush:
  5. india321

    india321 TS Rookie

    help me also

    i have recently uninstalled gta vice city ,now when i try to install it the installation program tells asks me weather i want to uninstall gta vice city i clicked uninstall and after that when i try to install it i get the same message. please help and sometimes it asks me to insert disk o. please help.thanks
  6. onetimeonly21

    onetimeonly21 TS Rookie

    Play disk doesn't work

    Okay. I have the game completely installed and everything went off without a hitch. But when I try to run it, it asks for the play CD. I've tried putting in both the play CD and the installation CD and neither work. Any suggestions? Thanks.
  7. Nur5

    Nur5 TS Rookie


    when i install vice city they tell me data.2cab.plz help me
  8. kol_indian

    kol_indian TS Rookie Posts: 215

    clear data

    this happens if the previous installation is not unistalled properly, to get around try removing the folder manually and also registry entries. they will available in regedit just search for gta vice city.
  9. ranjeet

    ranjeet TS Rookie


    Dear Nur5,

    Nobody can help you with this data.*cab., if you install data2.cab, it will go on asking for data3.cab, data4.cab.... so on, actually the installation CD should have all the data*.cab.files. The 2nd CD of the vice city you have is corrupt one. You get a new one and you can run it on win98(I think you are using win98). If you are using winXP it can be installed easily.

  10. mike23

    mike23 TS Rookie

    Same "Play" CD problem

    I am having the same exact problem. When I go to run the game after installing it, it asks for the "Vice_City_Play" CD. But when I put it in, it asks for it again. I've tried both CD's that I have and none of them work. I also have another small problem while installing it. When installation is just about finished, it says: "CRC error: The file C:\Program Files\Rockstar Games\Grand Theft Auto Vice City\Audio\WILD.adf doesn't match the file in the setup's .cab file. The medium from which you are running the setup may be corrupted; contact your software vendor." It gives me the options "Abort," "Retry," and "Ignore" and I click on "Ignore" after the "Retry" button didn't do anything. I think maybe it will just pass, but I haven't been able to test the game yet because of my first problem with the CD's. Please help!!!
  11. redhotpengy

    redhotpengy TS Rookie

    Wil not run!

    Ok so I installed vice city, I press play vice city. When that ''spinning loading disk stops, it wont start the game. If this bothers you to or nos how to fix this plz post or email at redhotpengy@hotmail.com
  12. redhotpengy

    redhotpengy TS Rookie

    A. try breaking the disk saying **** the disk *******. It works
  13. striker

    striker TS Rookie

    Pls Help

    I have already played GTA VC game on my current laptop. But today when iam trying to install it again, iam getting this error.

    Anyone can help?? I would be highly thankful to them. :approve:

    PS: I have original game CD.
  14. victorloru

    victorloru TS Rookie

    help me too

    I tried too
    but i can't install it because he say there's missing files
    PLEASE help me
  15. koolie

    koolie TS Rookie

    i have the same prob as striker

    i need help also

    here ill post mines too

    i cannot install gta for some reason now because when i try to start the setup it says this

    Error Code: -5005 : 0x8007000d
    Error Information:
    >Kernel\KernelMedia.cpp (94)
    >SetupDLL\SetupDLL.cpp (1594)
    PAPP:Grand Theft Auto:Vice City
    PVENDOR:Rockstar Games (http://www.rockstarnorth.com)
    @Windows XP Service Pack 2 (2600) IE 6.0.2900.2180

    i need help because this is really pissing me off please and thank you
  16. koolie

    koolie TS Rookie

    nvm its installing now
  17. John V

    John V TS Rookie

    when i open vice city it says start game,load game,blah,blah,blah
    when i load my game a message pops up saying file is corupetted
    how do i fix this or how do i get a crack
  18. mopar man

    mopar man TechSpot Ambassador Posts: 1,286

    That simply means the save file is messed up. You have to start a new game.
  19. resu

    resu TS Rookie Posts: 165

    lol never knew vice city was so buggy

    right well ive had it working perfectly on xp sp1

    i noticed one of you guys had SP2 running

    so id start by searching for gta:vc patches on google or something

    theres usually a patch out there .. this may cure your problem

    with boot issues

    if you own the game than the only suggestion is that you get a no cd exe file from a website e.g. game copy world

    they usually have fixed iso.s to be run with apps like deamon tools etc

    GCW also provide links to no cd exe's

    good luck
  20. mopar man

    mopar man TechSpot Ambassador Posts: 1,286

    hehe, my favorite website, resu....

    Been using it a while now...

    Also, I never knew there was ANY game this buggy aside from Star Wars: Battle for Naboo which costs 25C.
  21. resu

    resu TS Rookie Posts: 165


    good ol star wars games

    my pet game hate would be pod racer ... could get it to run eventually but with out any of the pods actually loading up

    so i was racing against invisible pods lol

    never mind

    ill find it for the n64 :D
  22. mopar man

    mopar man TechSpot Ambassador Posts: 1,286

    Wow, that would suck.
  23. ViLN

    ViLN TS Rookie Posts: 35

    i had this same problem and noticed glitchs
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...