Installing new HD; unable to complete XP setup!

By Angoos
Oct 8, 2007
  1. Hi Guys,

    My C drive (WD 60GB) is a little unreliable, so I've replaced it with a bigger WD 160 GB - both IDEs.

    All file backed up, both externally and on a 40 GB D drive.

    Lifted the bonnet, and replaced the C drive with no problems - and then began the long task of reinstalling XP via the supplied CD. So far so good ...

    Got to the "Welcome to Setup" page, hit <enter> and tried to agree to the EULA by tapping F8 - then nothing happened! It's as if the key doesn't work!

    Am I doing something wrong, or do I have a keyboard with an F8 key that doesn't work??

    Any advice appreciated.

    Dell Dim4600 with Logitech wireless keyboard ...
  2. howard_hopkinso

    howard_hopkinso TS Rookie Posts: 24,177   +19

    I have a feeling this is more of a keyboard problem than anything else.

    Go into your bios and enable usb legacy support. Save and exit bios.

    Hopefully, that`ll allow your computer to recognise the F8 key when pressed.

    If that still doesn`t help, then try using a ps/2 keyboard, just until the installation is complete.

    Regards Howard :)
  3. Angoos

    Angoos TS Rookie Topic Starter

    Finger Problem! But now it gets worse ...


    Thanks for the swift reply - as it turns out there was a lock key on the function keys that I had never noticed, and I must have inadvetently hit it while attempting to complete the setup!

    Anyway, setup was eventually completed but for reasons I cannot fathom I am now stuck with a new 160GB HD which is recognised as only 30 (which is where I put a partition) and instead of C, the drive is E, my backup drive has somehow become C, and the CD drive is now D!!!

    How can I make my new 160 GB HD the primary C drive, and have the full drive recognised? Where did I go wrong?

    If nothing else it is a humbling experience ...
  4. howard_hopkinso

    howard_hopkinso TS Rookie Posts: 24,177   +19

    Disconnect your backup drive so that only your new drive is connected as master on the primary IDE channel.

    Boot from the Windows cd and delete all partitions. Partition your drive as you want and reinstall Windows.

    Hopefully, that`ll solve your problem.

    Then, once done, reconnect your backup drive as a slave drive.

    Regards Howard :)
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...