InstallShield Problem

By ricvai7
Jun 20, 2006
  1. Recently i tried to uninstall one of my program via add/remove program but it failed to do so. I believe its because of InstallShield problem from what i read in internet. I also face the same problem installing ANY applications/games using InstallShied Wizard. I went to this site and downloaded the ISScript engine for the version of the setup file and still failed to install the application. I tried to update InstallShield version last night, the installation was aborted because of same error.

    Last night i tried to install C&C Generals, the version of the setup file is, so i went to installshield site and download I managed to install the script without any problem, after rebooting nothing has changed tho, still cant install/uninstall anything.

    Here's the error images.



    After clicking OK, the installation failed to continue and aborted. Maybe my Tuneup utilities messed up with registry keys i dun know.

    So what do you think ? OS is XP service pack 2. I googled for information for days and did all the solutions given still no avail. I tried Windows Installer CleanUp Utility but its only works with softwares that used the Windows Installer technology to be installed. I really blank now.. :(

    Thx !
  2. Peddant

    Peddant TS Rookie Posts: 1,446

    I remember seeing a thread on these forums dealing with an install shield problem, a while ago.
    That person tried everything,and some,then ended up reinstalling the OS.

    Do you have a System Restore point far enough back ? Miracles occasionally happen.
  3. ricvai7

    ricvai7 TS Rookie Topic Starter Posts: 31

    bump :/ i'm still looking for solutions
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...