1. TechSpot is dedicated to computer enthusiasts and power users. Ask a question and give support. Join the community here.
    TechSpot is dedicated to computer enthusiasts and power users.
    Ask a question and give support.
    Join the community here, it only takes a minute.
    Dismiss Notice

Intermittant no POST problem / rom checksum errors

By drashleyscully ยท 6 replies
Jan 20, 2006
  1. Hello!

    You guys were really helpful the last time I had a computer problem, so I'm coming back because it has stumped me again. I have a brand new computer, built myself 5 -6 months ago and it worked perfectly for the first 4 months. I have a Pentium D 3gig running on a Gigabyte board (i don't have the model name), 2 harddrives (a 40 gig and an 80 gig, both seagates) a DVD RW, and an ATI radeon x700 Graphics card. I have 1 stick of ram (1 gig) and a 430 watt psu.

    I've been having an intermittant problem the past month where my computer will not POST when I turn it on or reboot. The drives will spin up, the fans come on, but no beeps, no monitor, etc. I recently replaced the power supply because I noticed that the fan in it wasn't spinning and I thought that might be the problem. I also ended up trading in the stock heatsink intel sent me for a better one after i accidentally unseated it installing the new power supply.

    Now however, I'm still having the same problem. Sometimes it will boot up just fine, other times it will not. It doesn't seem to make a difference if it is a cold boot after being off all night or just a reboot. I am also getting a whole bunch of errors and my computer frequently locks up (both while working in windows and often before the computer even loads windows, usually during the post)

    Last night I got it to turn on after 2 or 3 tries and halfway through loading windows 2000 it started beeping repeatedly and displayed a error message 'bios rom checksum error'. when i rebooted i got another error 'cmos checksum error' and it seems to have reset all my bios settings. (probably related, it now fails to recognize my cdrom drive, altho i'm assuming its because it reset all my raid settings >< )

    So basically I am stuck. Why does it boot fine some times and not others? Could the power supply that failed have caused any damage to the motherboard or any other components since they were all brand new and worked so well for months without issue? Also, whether it is relevant or not, I noticed that when the computer fails to post, the CPU fans will spin on normally but then turn off. The case fans, PSU fan and harddrives however always remain on.

    Any suggestions would be greatly appreciated!

  2. loupegarou

    loupegarou TS Rookie Posts: 39


    First things first. Does it keep time?
    I would replace the cmos battery post haste.
    Right after that i would download a bios upgrade (scary stuff here).
    Your bios upgrade willl probably help.
    If you have the newest bios i would try to upgrade it anyway. Hopefully you will get a cleaner install.
  3. iss

    iss TechSpot Chancellor Posts: 1,994

    What the Heck? you CANT "Accidently" unseat a P4 heatsink unless you hit it hard enough with something ( like a power supply) to break the heatsink harness, in which case enough force was supplied to damage the CPU and possibly the mobo.

    what did you use to put the power supply in, a sledgehammer?
  4. drashleyscully

    drashleyscully TS Rookie Topic Starter

    No, no sledgehammers thank you. :p The stock heatsink they shipped with my cpu was absolutely horrible and a huge headache for me to install. Its stability was always a little questionable to me after i'd installed it because the pins just didn't seem too secure. More than likely I was a little too gentle installing it and didn't lock one of the pins fully, which was enough to let it develop a little bit of a wobble. (carrying the case across town in my car and then up 3 flights of stairs might also have jostled it a bit and done it ><) But I didn't notice it until after installing my power supply when I was checking connections. I'd been meaning to replace it anyway, so I took the opportunity to do so. The problems I'm having started a while before I even opened the case, so I doubt thats the cause.

    Could a CMOS battery on a 4 month old board die that fast? I'll go to radioshack this weekend and get a replacement and see if that works. I'd rather not fool with updating the bios unless I have no other options.
  5. drashleyscully

    drashleyscully TS Rookie Topic Starter

    Ok - The CMOS battery isn't doing it and I also replaced the memory to see if that was the problem. It wasn't. Does anyone have any other suggestions?

  6. phuklok1

    phuklok1 TS Rookie

    just curious, is your 430W PS a cheapie? I've seen wierd errors on systems with no-name poorly regulated powersupplies that claim high wattage.
  7. drashleyscully

    drashleyscully TS Rookie Topic Starter

    I shouldn't think so - its an antec, they both were. And they certainly weren't cheap. I'm going to keep testing various components. I guess its a long shot but its possible it could be the graphics card or a failing harddrive.
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...