Internet Explorer 5.0

By morcore ยท 7 replies
Apr 8, 2002
  1. Every time I open IE my address bar is empty and auto complete no longer works. I have already been into internet options to make sure I am saving url's and that auto-complete is active. Any ideas what could be causing this? Thanks!
  2. TS | Thomas

    TS | Thomas TS Rookie Posts: 1,319

    Are you using the "-nohome" command line with your IE shortcut?
  3. Thunder

    Thunder TS Rookie Posts: 39

    Or maybe Tweak UI is checked to clear them on exit? Or some other tweaking app?
  4. LNCPapa

    LNCPapa TS Special Forces Posts: 4,276   +461

    Or maybe even a policy - you part of a domain?

  5. morcore

    morcore TS Rookie Topic Starter

    No command line option blunders, and I'm not part of a domain that would enforce a policy. But how do I check the "TWEAK" stuff? :suspiciou
  6. SuperCheetah

    SuperCheetah TS Rookie Posts: 709

    If you use Tweak UI or something of the sort you should go into the GUI interface and see a check box with something like "do not load homepage" or "use blank homepage" or something similar to this. If it is checked then uncheck it and this should solve your problem.
  7. morcore

    morcore TS Rookie Topic Starter

    I can't believe no one can give me a tip on how to get my address bar to be full when I open up IE, or how to get Auto-Complete to work on my URL's. Come on computer geniuses -- I could get this much help asking my granparents! Thanks! :rolleyes:
  8. T-Shirt

    T-Shirt TS Rookie Posts: 289

    And with that attitude, only your grandparents will talk to you:mad:
    Everybody is giving good advise, just getting you to check the basics.
    Why are you using IE5 anyway, upgrade to 6, it works better
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...