Internet networking issues (LAN)

By si-charlton ยท 7 replies
Jun 12, 2007
  1. Hello all,
    ok so here's my problem, up until yesterday all was well....but now my admin/base computer which connects via the LAN is not connecting to the internet, or at least it is showing up as connected (computers at bottom right of screen) but when you try to use firefox etc... nothing works. the computers that connect to the internet via the wireless connection however are having zero problems and are fully working.. Also, the admin/base computer has no problems connecting to the LAN network.
    i'm using a netgear dg834gv2 wireless router with xp sp2. i've tried numerous times now to try and set up the router but to no avail. i've tried re setting, factory re-setting. i'm not sure how to fix this at all?!? could it be a possibility that there is an incorrect i.p somewhere in the settings?

    any help apprieciated,
  2. jobeard

    jobeard TS Ambassador Posts: 11,122   +982

    use run->cmd /k ipconfig /all to see the network configuration
    you should have ip-addresses like aaa.bbb.ccc.ddd everywhere and specifically,
    none of them should be blank, or start with 169.*.*.*

    verify that where the ethernet cable plugs into your system, you have green lights showing.

    go to your device manager and verify that the driver for the NIC has no yellow or red marks.

    you should be able to UNINSTALL the driver, reboot, and now INSTALL a driver.
  3. si-charlton

    si-charlton TS Rookie Topic Starter

    hi there thanks for your response, tried it and this is what happened after a long wait...

    Windows IP Configuration

    An internal error occurred: A device attached to the system is not functioning.

    Please contact Microsoft Product Support Services for further help.

    Additional information : Unknown media status code.

    ugh. Just brought my mac into the room, plugged the network cable into it and it works instantly. so no probs with the modem and cabling etc.. i dont think.

    where to go from here? i tried installing the latest firmware but i dont seem to have got any where.

    zero !'s showing up in device manager.

    hmm where to go from here?...i could contact Microsoft but before that, any wise ideas?

  4. jobeard

    jobeard TS Ambassador Posts: 11,122   +982

    you have your answer -- the device is bad or the driver needs to be replaced
  5. si-charlton

    si-charlton TS Rookie Topic Starter

    yes..very true indeed. device being? as if we're talking about the router..surely that cant be bad as it works with a diff computer.

    about these drivers, how do i go about removing them? in actuality i dont recall installing any in the first place? will these be the drivers (img file?) that are uploaded into the router via..

  6. si-charlton

    si-charlton TS Rookie Topic Starter

    i failed to add, the xp comp WORKS, when i use the original usb modem that came from the service provider

  7. Rollo1873

    Rollo1873 TS Rookie

    run->cmd /k ipconfig /all

    I used this as i have a similar problem however i guess theres something wrong when it says "Windows IP Configuration
    c:/Documents and settings\martyn>"
  8. jobeard

    jobeard TS Ambassador Posts: 11,122   +982

    that's perfectly normal. the process goes like this
    run->cmd /k
    which gets the command prompt window and places you in your user-id profile area;
    yours is c:/Documents and settings\martyn
    then the ipconfig /all is processed to document all the TCP settings.
    the /k keeps the window open so you can copy/paste the info :)

    these steps could be done separately, but all at once is easy to type and less to
    explain :)

    post the results in your follow-up.
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...