1. TechSpot is dedicated to computer enthusiasts and power users. Ask a question and give support. Join the community here.
    TechSpot is dedicated to computer enthusiasts and power users.
    Ask a question and give support.
    Join the community here, it only takes a minute.
    Dismiss Notice

Internet suddenly stopped working on one of my pc's

By comatose
Dec 31, 2005
  1. ok heres my set up
    i have cable internet with an Arris modem
    and a D-link 704 router.

    i have two pc's running off the router and my playstation 2,
    in the pc with the problem, i have two NIC one has the internet running from the router, the other has a crossover cable to my xbox.

    Now i have been fine set up like this for awhile until earlier tonight, i had to reset my PC and when i rebooted i could not get an internet connection.
    My playstation 2 and the other PC which im now now work fine,
    but my other one does not.
    Its running windows XP professional.

    I have DHCP on my router and on. I have my TCP/IP settings on my PC set to get the adresses automatically.
    But no matter what i do i cannot Renew or Release the IP adress, ive even tried this with the command prompt using IPconfig.
    The reason for this im pretty sure is that my settings show up as "automatic private address" my problem is i dont know how to get the pc back to being assigned by DHCP or maybe theres something else im missing, i have no idea why it did this. I didnt change anything.

    And on another note, i needed to reformat anyway so after this problem occured i reformatted only to be recieving the same problem

    i even tried using the other NIC to connect to the net thinking maybe that NIC died, but i get the same results on both NIC, any help here on this...its driving me insane!

    another note: i just checked and the main NIC card does not even read when the cord has been removed. But the second NIC does...
  2. comatose

    comatose TS Rookie Topic Starter

    ok nevermind.
    im baffled.
    i spent hours on this, doing everything and getting nowhere....well i rebooted my PC with the net cable plugged into the second NIC...suddenly the net was working, but the other NIC still did not acknowledge there was nothing plugged into it...so i installed a new NIC and pronounced the old onboard one dead.

    But now...it works again...what a world i swear!!
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...