invisible aol files

By kearney ยท 5 replies
Feb 10, 2004
  1. I'm trying to fix a problem with AOL broadband on a computer running XP Pro.

    When the AOL application opens, all you can see is a blank, white screen with a menu bar at the top. However, if you type in your password, it connects you. So far, I've tried using the XP installation disk to repair the OS, and I've completely uninstalled AO;, restarted, and reinstalled, all to no avail.

    When reinstalling AOL, I got an error message that said there was a problem with the Viewpoint CachePopulation.

    Checking the event logs, I found the following error message: Application failure vpprepop.exe in msvcrt.dll 7.0.2600.1106 at offset 000336d2..

    AOL, of course, says its a windows problem, but every other program on the computer seems to function properly and systemworks WinDoctor found no problems.

    So, since I can't get the user to dump AOL, what can I do to get the program working?
  2. Spike

    Spike TS Evangelist Posts: 2,168

    It could be an OS problem. The trouble wit AOL is that it embeds it'self so far into your operating system that even the slightest bug can upset it. It's murder to completely get rid of too. After uninstallation it'll take hours to remove all traces of it from your system (I know, I've done it! lol)

    My advice is to simply get rid of the AOL browser and connect directly to aol via the modem.

    Assuming he has been issued with a BT Voyager or Voyager 100 modem, simply double click on the green arrows in the system tray, click connect, and enter <UserName> and the password.

    Other than that, when aol goes wrong, it's often easiest to reinstall the computer! :eek:

    You should be thankful it didn't take the system with it :)

    60% of the times AOL crashes on my computer, it slows it down to an unuseable crawl, causes Explorer to freeze, and simply won't close when I tell it to.
  3. poertner_1274

    poertner_1274 secroF laicepS topShceT Posts: 4,172

    That sounds exactly like what happened on mine when I was home from college at my parents house. I put AOL on it to get online and it always froze up and ruined some stuff. So I just gave up on it and moved on. AOL blows if you have to use it. :(
  4. lowman

    lowman TS Rookie Posts: 380

    One reason why I refuse to use AOL...I just don't trust the stuff...but that's just me.
  5. StormBringer

    StormBringer TS Maniac Posts: 2,244

    I saw something like this with AIM. I ran spybot and it removed a bunch of spyware added by AIM, including Viewpoint. Viewpoint is added to the system by AIM and/or the AOL software.
    If you have run spybot or adaware recently, you might need to undo the changes it made. From what I understand, the latest AOL software and the latest AIM contain quite a bit of spyware and some of it cqannot be removed, or the software will no longer work properly.
  6. Nightingale03

    Nightingale03 TS Rookie

    This is happening to me also...this is the error message I get:

    VPPREPOP caused an invalid page fault in
    module MSVCRT.DLL at 0167:7800328d.
    EAX=31303833 CS=0167 EIP=7800328d EFLGS=00010246
    EBX=00766ab4 SS=016f ESP=0063eb2c EBP=0063eb44
    ECX=00000000 DS=016f ESI=0063ed68 FS=637f
    EDX=0041a284 ES=016f EDI=00000000 GS=0000
    Bytes at CS:EIP:
    3a 01 75 30 0a c0 74 29 3a 61 01 75 27 0a e4 74
    Stack dump:
    00406783 0041a284 00000000 0063eb88 0063ed20 00000026 0063eb68 0040620f 00000000 00000026 0063eb77 0063ecd8 000030a8 0000005d 00764b20 0063eb94

    So far I haven't found anything to fix it.
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...