IRQL_NOT_LESS_OR_EQUAL error on startup

By fred506 ยท 5 replies
Jun 21, 2005
  1. I have had no troubles with my Cyberpower XPLORER X64-PRO notebook (heres a link to the specs: ) until today when I went to start it up I received a BSOD with the following info:


    STOP: 0x0000000A (0x0A050029, 0x00000002, 0x00000000, 0x804E7808)

    I know this type of error could be hardware related (RAM) or the CPU overheating. I have not had any serious problems since I bought the notebook in April and I wasn't doing anything the day before that could cause this error ( ie. adding hardware, changing settings, etc.). The error occurs when I boot up regularly and in safe mode. I tried using last known good config. but that didn't work either.

    I will get as far as the Windows logo and then it changes to the BSOD.

    How can I fix this since I really don't want to have to open the case or send it back to the company.

  2. DragonMaster

    DragonMaster TS Rookie Posts: 327

    Is there a file name under this? Maybe a newly installed driver or software could cause the problem.

    Just found a link about 0xA errors:

    Here's a part of what they're telling:

    The Stop 0xA message indicates that a kernel-mode process or driver attempted to access a memory location to which it did not have permission, or at a kernel interrupt request level (IRQL) that was too high. A kernel-mode process can access only other processes that have an IRQL lower than, or equal to, its own. This Stop message is typically due to faulty or incompatible hardware or software.
  3. fred506

    fred506 TS Rookie Topic Starter

    There is no file name. The thing is I had not updated any new drivers recently.
  4. DragonMaster

    DragonMaster TS Rookie Posts: 327

    Have you tried safe mode?

    If it works, you could use chkdsk and "sfc /scannow" to see if the file system is OK.

    If it doesn't work, try removing as much hardware as possible and if that works, re-install them one by one.

    I don't have much ideas of what it could be, but sometimes, even software problems have no filenames.

  5. fred506

    fred506 TS Rookie Topic Starter

    I have tried safe mode, last known good config., and even tried to boot off the XP cd but I still end up with the same error. I pretty much can't do anything except acess my BIOS and I tried disabling ang messing around with the settings there but it seems to have had no effect.
    I removed everything connected to the laptop (mouse, printer, etc.) but I don't really want to have to open the case if I don't absolutely have to.

    Thanks for your help so far.
  6. TheSinisterMage

    TheSinisterMage TS Rookie

    i'd have to say the problem is hardwae related
    i occasionly got the same messge from my RAM
    and changing my RAM fixed it you mite wanna put it in for a service
    since u dont want to open the case
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...