Is my MoBo dead or is it power or something else?

By Brian_the_Cat ยท 9 replies
Nov 12, 2005
  1. Hi all,

    I'm a new boy to the forum but would be grateful for your help on a problem that has suddenly developed on my son's machine. I have some knowledge but not a lot (what's that they say about a little knowledge being a dangerous thing..)

    Anyway the problem is as follows:

    • The system was bought from novatech in the UK about 4 years ago. It is 2000+ AMD processor on a K7SA5 motherboard running XP home.
    • All was fine at lunchtime.
    • When switching on this evening, the fans (graphics, CU, case, PSU) start, the power LED, HDD LED and CD LED all come on (and stay on) but nothing else happens. Normally there would be one beep and the system would start. Now no beep, nothing.
    • The power switch and Reset buttons now do nothing - need to switch off at the wall.
    • I've check some of the power leads and they seem to be sending out 12V and 5V OK.
    • There have been no general power problems that I am aware of eg surge/ spikes, other machine in the house are fine.
    • I've checked the CMOS battery and reseated the cards and memory.

    My guess is that the system isn't even getting to the motherboard ROM to start up the POST.

    Could it be the PSU?
    The Power Switch?
    The Motherboard?
    Any thing else?

    Any pointers gratefully received.

    I'm not keen to change the MB unless I have to as the PSU is only 300W and any newer stuff is likely to need that upgrading too - I might end up with the costs of nearly a whole new machine.


  2. sukit

    sukit TS Rookie

    Same thing

    My computer is doing the same thing, except, I switched my hardware from one case to the other and power up was attempted, a fan would spin, a led would pop on and nothing else. I switched back to the original case and the same thing happens. The RAM led is lit on the motherboard and network port is lit and flashing so I know the MOBO is getting power, but it just does not want to power on the whole way. I had the same problem when I first built the box, but it was resolved by another friend when I wasn't looking and I neve asked the technical details on how he fixed it. My specs are below.

    MOBO: Gigabyte GA-8IPE1000 Pro Intel P4 3.0G HT
    VC: ATI Radeon x800 PRO 256MB AGP
    PSU: Turbolink Switching Power Supply (stock with full tower)
    Memore: 1.5G of Corsair Value Select and HP stuff
    HDD: Seagate Barracude 120GB

    I have fooled with the front panel wiring to see if that is the problem. Tried powering on sans video card, soundcard, HDD, fans, etc. I am completely lost. Cleared CMOS as well.

    Any help/advice would be greatly appreciated.

    B to the J.
  3. Brian_the_Cat

    Brian_the_Cat TS Rookie Topic Starter

    Yeah, I've tried everything you have, cleared CMOS, stripped right down to just MoBo and memory. Nothing. Just lights up the busy light on the CD, HDD and Power LED, doesn't check the Floppy for boot which it normally would.

    Switched graphic cards with another machine. Finally got to the point of switching in a differnt MoBo from one of my other machines and same problem.

    Then thought of a different plan and switched the wires for the power switch and the reset switch. This time I could at least power the system down using the reset switch (now the power switch). Switch backin the usual MoBO and then neither switch worked again :mad:

    Based on the fact that two Motherboards behave the same way I am coming to the view that it is the case, either the switches or the power supply.

    Will probably get a new case, if that doesn't fix it then a new MoBo (needs upgrading anyway though I'd rather not spend the dosh).

    Am still open to other ideas though.


  4. vnf4ultra

    vnf4ultra TechSpot Paladin Posts: 1,388

    Welcome to Techspot, both of you!

    Ok, just because your fans turn on, etc doesn't mean your psu is good, I had a psu once that went bad, and would power on the fans, leds, but the pc wouldnt come on. I'm guessing it stopped putting out one of the rails, like 12v, 5v, 3.3v, etc. If you do get a case w/ psu, I'd recommend getting an antec, since they're of pretty good quality, and they come with a decent power supply. Most cases with power supplies have terrible power supplies in them, and I would highly advise against getting a cheap power supply brand.
    Here're some antec cases.
    I have the 1650b, and the 3700 and 3800 cases seem nice as well.

    You could be having a motherboard problem, do you see any bulging capacitors or scorch marks on the board, or any other obvious signs of problems?
  5. sukit

    sukit TS Rookie

    Been looking into it

    Yeah. I have suspected my psu for somtime of being faulty. On occasion, when it would startup, it would stop at the bios info screen and have trouble seeing my HDD but a quick restart it would bootup into XP. I have read many excellent reviews on the Antec PSUs from various mags. and will probably order a couple in the next couple days.

    Thanks for all the quick responses.
  6. sukit

    sukit TS Rookie

    I'll be damned

    Well, I figured out what the problem was. I was plugging one of my USB cables into the firewire wire pins causing it to ground itself. Apparently, I did it in both cases, but the power supply in the new case was bad, so I just used the one from the original case. What a bozo mistake, but everything works fine now.
  7. mrbuttchee

    mrbuttchee TS Rookie

    power/no power?

    I just got a brand new Barco Athlon xp 3200 to put in my asus a7n8x-e deluxe... I bought a new fan also that was a heatsink in itself. I installed it properly and wonder if the thermal grease had something to do with it... I wasn't sure how far to spread it over the processor. When I finally put everything back together, the computer would turn on for a second or two, the fans would kick in for a second or two, the green led would stay on, and the yellow led would shut off along with all the fans. The green light on the mobo stays on when the power switch is on so it definitely gets power. I tried cleaing cmos via the jumper and the battery and both still get the same results. I used the old processor and the same thing happens now. WTF could've happened?? ASUS said the mobo is probably fried but I don't see how that could've happened from simply replacing the cpu. I was grounded the whole time touching the inside metal of the frame.

    Help? I got a 340watt power supply. I thought it might have been not hooking the fan up to the cpu fan plug that automatically shut the comp down but then I plugged it in and still the same thing.

    HELP! I can't afford any more parts and shipping is hefty pricing in itself.. and what if the mobo comes back fine but both cpus are now fubar'd? If they both died then the same thing will happen and it will be just a viciuos cycle.... I got the athlon xp 3200 from pcprogress, FYI.
  8. Brian_the_Cat

    Brian_the_Cat TS Rookie Topic Starter

    Thanks for the help - PSU to blame

    Thanks for the pointers guys. I opted for a new case and went for one from Antec as advised by vnf4ultra. Everything is now fine so I've put it down to the PSU.

  9. kudoze

    kudoze TS Rookie

    similar problem

    Hi, i'm also a n00b on this forum.

    I've recently bought myself an Antec Neo Power 480W PSU and a new case (Antec P160WF).

    I relocated the contents from my existing system (Intel 2.4GHz P4 with an ECS L4IPEA2 Socket 478 mobo, 6800GT AGP graphics card, 1.5G RAM, 500Gb HDD) in the new case.

    I put it all together, turned it on, starts booting up for abour 5 seconds including front panel display and fans, then fans stop and display turns off, and all i'm left with is the power LED on the front of the case. I then put everything back into the old case and it started doing the same thing there...

    I've checked all the manuals to make sure i'm doing everything correctly and everything seems right.... So i've run out of things to try... I've even tried putting in my old PSU, and the old PSU does the same thing....

    I highly doubt its the power as its a fairly high quality brand new Antec power supply.... :S

    Any help would be much appreciated... I've been thinking about buying a new mobo and CPU but i really can't afford to fork over the bling-bling at the moment, especially while this rig is able to handle current games on the market....

    any ideas? I've also tried running it barebone with just basic connection, no usb or anything, but it does the same thing... So i really don't think its a grounding issue either....
  10. kudoze

    kudoze TS Rookie

    nevermind, i sorted it...

    I didn't put the standoff screws in properly so it was short circuiting on the case.... sily mistake. :)
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...