Isass.exe "System Error"

By steve_b
Feb 20, 2007
  1. Hello...........yesterday when my Wife tried to go on our Dell Demension 4600/ Windows XP she recieved the following error message:

    lsass.exe- System Error "an invaled parameter was passed to a service or function".

    When we acknowledged this it just kept looping back to this same message. We tried starting in safe mode and the same thing happens.

    The latest lsass.exe System Error message says "when trying to update a password, the return status indicates the value provided as the current password is incorrect.

    We have 2006 Norton Pro (Symantec?) on this machine.
    One last thing; when we were last sucsessfuly on we may have shut down inproperly. Not letting thing go thru the shut down proceedures.
    We are dead in the water now. It just keeps recycling thru this vicious loop. Help us please. Thank you in advance.
  2. tomrca

    tomrca TS Rookie Posts: 1,000

    from this locaton:
    Please help - Win XP pro - during early stage of Boot up error message
    up 'Isass.exe - an invalid parameter was passed to a service or function'
    and when I click OK to the message the computer restarts - only to come up
    with the message. The same thing happens whatever modde I try to start in
    ie Safe- Normal- Best known configuration.

    Google suggests this is caused by either:

    a) The sasser virus or one of several that mimic sasser.
    b) an error caused by IPSEC service.

    Depends if that an I or an l in lsass.exe.

    Try some of the ideas on this thread perhaps.

    if you wish to clean your pc START HERE
  3. Hove you found a solution to this problem?

    I have the same problem with my Toshiba notebook. Cannot fix it no matter what I try. I have my back up disks from purchase but that will wipe out my hard drive, which I cannot do because of work that is there. I need to back up first and cannot get in there to do this . Any suggestions? If you have solved your problem could you please tell me how

  4. sulaymon

    sulaymon TS Rookie

    LSA Shell Problem

    I faced with lsass.exe problem too. After i got lsass.exe problem message and click 'Ok' to teminate the problem, my computer (Win XP) is shutting down in 60 secs. Is there any way to solve this problem?
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...