Issue after upgrade to XP3000/400 on A7N8X

By intrasound ยท 4 replies
Nov 14, 2004
  1. I'm having an issue with my upgrade to an XP3000+ 400Mhz FSB from an xp2500/333 on an Asus A7N8X:

    Windows loads fine, but any application I run seems to crash within two minutes (firefox, doom3, thunderbird). I've tried adjusting my memory speed (which when set to SPD defaults to 200mhz) down to 166 and it doesn't seem to help. I also upgraded to the latest bios, 1010B, to make sure that wasn't an issue.

    The PNY memory (Optima Desktop DDR400/PC3200) ran fine at 333, but I'm wondering if it's the culprit here even though the packaging insists it ONLY works on PC3200, 400mhz systems.

    Could the 350 watt power supply be the issue?

    Here's what in my system:

    AMD XP3000+ 400
    Zalman CNPS70000A-Cu
    2x512 PNY Optima DDR400
    Asus A7N8X Rev2, Bios 1010B
    Gainward Geforce 5900
    SB Audigy 2ZS
    2x Seagate 200GB
    3x Vantec SF8025L Case Fans

    Any ideas?
  2. howard_hopkinso

    howard_hopkinso TS Rookie Posts: 24,177   +19

    Hello and welcome to Techspot.

    What exactly happens when your computer crashes I.E what error or errors are you getting.

    From what you say and your system specs your psu may well be the culprit.

    I say this cause I had similar problems earlier this year with a system that`s only half as good as yours.

    Eventually my psu blew completely got a new psu plus antisurge protection and it`s been absolutely fine since.

    Regards Howard :wave: :wave:
  3. intrasound

    intrasound TS Rookie Topic Starter

    Well, I just get a general application error (event ID 1000). The app in question crashes, but WinXP does not.

    I was thinking power, but then again, I heard that there's only 6-8watt difference between the 2500 and the 3000. Could I be that close?

    I hope it's not the memory!
  4. howard_hopkinso

    howard_hopkinso TS Rookie Posts: 24,177   +19

    You could always run a memory test by downloading the following programme.

    You can either download the floppy version or theres an iso version for you to put on cd if you wish.

    Read the help files and run the test for at least an hour or so and see if it comes up with any errors.

    As for the possible psu problem who knows but it is a possibility as like I said I had the same problem with my system and it was definitely the psu.

    Regards Howard

  5. intrasound

    intrasound TS Rookie Topic Starter

    Thanks again, Howard.

    I do have a spare 400Watt PSU to test with, so I'll try that first. If that doesn't work then I'll run memtest with the 3000 in.
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...