Java frostwire?

By Chelsie ยท 4 replies
Oct 8, 2007
  1. For some reason when I got the new laptop, Frostwire wouldn't run. I figured it had something to do with my Java download so I uninstalled that and tried to re-install it but it won't let me. It says error and won't let me.
    I'm not sure what's going on but whatever it is, I need help lol.
    Any would be great =]
  2. Nodsu

    Nodsu TS Rookie Posts: 5,837   +6

    If it's the "Flux capacitor kerplosion detected" error message, then you have to pour orange marmalade into your computer.

    If it's some other error message, then it just might help if you shared it with us ;)
  3. Chelsie

    Chelsie TS Rookie Topic Starter Posts: 104

    I tried the orange marmalade, it didn't work! Damn you and that stupid orange marmalade. Guess I'll have to try grape, huh?
    Lol sorry, it's down in the left hand corner of my Frost Wire and it says "Starting Connection" except it stays that way and doesn't go anywhere lol.
    I finally got Java to re-install, that went fine and I un-installed Frost Wire and re-installed it though it doesn't seem to make a difference.
    I've been trying to figure out what's going on with it for about a week now but nothing I do seems to make a difference.
    I've always used Frost Wire because it works best for me and I've never had this problem.
    If you can help, that'd be really great.
    Thank you in advance =]
  4. Nodsu

    Nodsu TS Rookie Posts: 5,837   +6

    A good test would be to use some other non-Java Gnutella client to make sure the problem is with Frostwire and not your network security or whatever.
  5. Chelsie

    Chelsie TS Rookie Topic Starter Posts: 104

    Sorry, this is late lol.
    Any suggestions? Because I'm not sure what else to use.
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...