Jedi outcast server help

By Atma* ยท 6 replies
Jan 22, 2006
  1. I'm having problems starting a server for JK2 JKO. When I go to create a server I select "internet" for the dedication and I disable my router. The problem is though the server only registers as local. Some one told me it was my router..but it's still that way when I disable it. I'm told it could also be my firewall so i disabled that just to see if that was the problem, it wasn't. I've posted on other forums with no luck. hopefuly i'll have some helpful feedback here.

    Please post back or IM me

    AIM - TheInnuendo
    Yahoo - oni_chiba
    MSN -

    Thank you.
  2. Bellroth

    Bellroth TS Rookie

    What do u mean by "Disabling ur router"? I had the same prob with WC3 and had to do some config on my router b/c it was not forwarding the right ports i needed to host games. Had the same problem with JK2.

    In the manuel for ur routher u can see the IP to use to open the config in Internet explorer. Mostly its or maybe 0.1. If u havent, go to JK2 HP and check which ports it use and forward them from ur router config.

  3. Atma*

    Atma* TS Rookie Topic Starter

    Well I by disable I mean I'm not even using it.. so i packed it up. It's a linksys 4-port router model BEFSR41.
  4. Bellroth

    Bellroth TS Rookie

    Well i Wouldnt recommend not using ur router since its a good protection against hackers and trojans with its inbuild firewall. Also if u like playing games and get banned from a server, u can set ur public IP (If u use that, but mostly do) to change every second hour, or less, so u can enter that server again.

    But try and replug ur router in again, go to the IExplorer and type in address That should get u into the web based setup screen. Inhere u can forward the ports u need open to be able to send out informtion via ur server. Check this site i found, it seems like a good walkthrough on how the router works.

  5. Atma*

    Atma* TS Rookie Topic Starter

    I set my ports to 28070 and input my IP, enabled Both TPC and UPD. Neither worked. I tried UPD by its self. I put my IP into DMZ. I disabled and enabled Local DHCP server, and it's obtaining Ip automatically but it's still only reading as local.

    It turns out that it's not my's my DSL modem. I have the same problem even when my router isn't plugged in. I go to configure the modem but I don't know what the settings should be. can you help me with this?

    AIM - TheInnuendo
    Yahoo- oni_chiba
    MSN -
  6. Bellroth

    Bellroth TS Rookie

    Are u having the same problem with hosting in any other games? UR DSL modem shouldnt be able to block any outgoing information since it has no build in firewall or anything.
  7. Atma*

    Atma* TS Rookie Topic Starter

    This one does have a built in firewal and it's disabled. I haven't tried any other games ..but I suppose i could. I'm not sure which port i'm supposed to use, maybe i'm using the wrong ones? 28070 and 28071
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...