Just a quick note...

By Julio Franco ยท 15 replies
May 14, 2004
  1. A quickie before I go to bed... here's a picture of my computer room, or the TechSpot office, whichever you want to call it... don't forget to upload any worth a look pics in our gallery.
  2. Masque

    Masque TechSpot Chancellor Posts: 1,058

    Lucky duck! ;)

    {runs like hell}
  3. Nic

    Nic TechSpot Paladin Posts: 1,549

    Maybe someday you'll get around to fixing the image loading issue when a firewall (e.g. ZoneAlarm, Norton, etc.) is used. This is the only website I've noticed that suffers from this problem, and it is unreasonable to require users to disable their firewall in order to view gallery pics.
  4. Masque

    Masque TechSpot Chancellor Posts: 1,058

    I've not noticed this.....using Sygate's free firewall.
  5. Nic

    Nic TechSpot Paladin Posts: 1,549

    Here's a link to the original thread (dated Sep 2003) ...

    Gallery suggestions and problems

    Why not allow viewing of the gallery to logged in users only. That should do the trick.
  6. Phantasm66

    Phantasm66 TS Rookie Posts: 5,734   +8

    Hmm... I am using Zone Alarm and I have never had this...
  7. Godataloss

    Godataloss TS Rookie Posts: 482

  8. Nic

    Nic TechSpot Paladin Posts: 1,549

    Maybe you could tell us your firewall version and settings. I've used ZoneAlarm Pro since v2 and I am using the latest build now. No pics show up unless I disable my firewall. :confused:

    Update: I can get it to work if I set the 'Cookie Control' to 'OFF' instead of 'MED'. :)
  9. BrownPaper

    BrownPaper TS Rookie Posts: 407

    i wonder why the privacy settings (cookie control, ad blocking, mobile code) in Zonealarm Pro only work while using IE.

    with cookie control set at medium in Zonealarm Pro, i get the problem you guys are mentioning in regards to the gallery.

    however, if i use firefox, i can see the gallery but that probably means my privacy settings with Zonelalarm are not working. :confused:
  10. olefarte

    olefarte TechSpot Ambassador Posts: 1,345   +13

    I'm using MyIE2, with ZA Pro, and don't have any prolems with the pics. I've got cookies set to medium and ad blocking is on default, except animation is allowed, (unchecked).
  11. Nic

    Nic TechSpot Paladin Posts: 1,549

    I am using Opera v7.50.
  12. TS | Thomas

    TS | Thomas TS Rookie Posts: 1,319

    Displays just fine here with Mozilla Firebird & Internet Explorer with the latest free ZoneAlarm active.
  13. Per Hansson

    Per Hansson TS Server Guru Posts: 1,958   +216

  14. Shnig

    Shnig TS Enthusiast Posts: 170

    Im sufferingf the same problem and I'm using norten. hope this helps.
  15. Spike

    Spike TS Evangelist Posts: 2,168

    I'm using Sygat personal firewall pro, and right now, IE6. I have no problems with viewing pics.
  16. Nic

    Nic TechSpot Paladin Posts: 1,549

Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...