Keep getting BSOD...

By jcrog · 48 replies
Jan 23, 2008
  1. I keep getting BSOD either on boot (esp cold boot) or every once in a while just while sitting there.

    I have tested the RAM, reinstalled the video drivers, but nothing seems to help.

    Can you?


    CPU: Athlon XP2400+
    Motherboard: Epox EP-8K3A+ (not using RAID)
    Ram Speed, size and #sticks:DDR SDRAM PC2700, 512 (x2)
    GPU: ATI Radeon 9250
    PSU (do not leave this out):I am not sure but at least 300 watts
    OS: XP Home

    Attached Files:

  2. peterdiva

    peterdiva TechSpot Ambassador Posts: 1,088

    Looks memory related. Try running one stick of RAM at at time.
  3. tuant

    tuant TS Booster Posts: 202

    Look under system event viewer, are there any errors generated at the time of the crash?
  4. jcrog

    jcrog TS Rookie Topic Starter Posts: 25

    still happening...

    ok i tried resetting the page file. and running with just one stick (it is one that was on a different PC that didn't give me errors, and i memtested it, so it should be good).

    I will look at the event log when i get home.

    here is the latest dump from booting up this morning

    Attached Files:

  5. Tmagic650

    Tmagic650 TS Ambassador Posts: 17,244   +234

    The minidump points to a general Windows NTOSKRNL.exe file error. We can't really tell much from this
  6. jcrog

    jcrog TS Rookie Topic Starter Posts: 25

    any suggestions?

    should i start booting it up and removing one card at a time? or should I try a different video card I have?

  7. Tmagic650

    Tmagic650 TS Ambassador Posts: 17,244   +234

    So the one stick gave you a BSOD?
  8. jcrog

    jcrog TS Rookie Topic Starter Posts: 25

    yep on booting this morning

    also i checked the event viewer and no errors...
  9. Tmagic650

    Tmagic650 TS Ambassador Posts: 17,244   +234

    Check the hard drive for errors. You can get the software at Seagates website. Don't worry if your hard drive is a Seagate or not, SeaTools doesn't really care
  10. jcrog

    jcrog TS Rookie Topic Starter Posts: 25

    I only had time to run the short test last night, but it gave no errors...
  11. jcrog

    jcrog TS Rookie Topic Starter Posts: 25

    ok i did a Long DST test with seatools and it says passed

    any other ideas?

    thanks again
  12. tuant

    tuant TS Booster Posts: 202

    If I am correct, you stated one stick of memory was giving BSOD. I ran into a problem somewhat similar to this not long ago where my computers kept on restarting itself. I'm just throwing this out there but hopefully it works. Check you voltage for your memory. My was set to 1.3v and I increased it to 2.2v, so far my computer being running fine. Increase the voltage on the memory a little bit, it just might be that the memory is not receiving enough voltage.
  13. jcrog

    jcrog TS Rookie Topic Starter Posts: 25

    i am not sure if it is the memory but i looked into the voltage and it was set at 2.7 now it is set at the default 2.5. and i got another BSOD... I'll attach it as well!

    meanwhile here is another dump from starting up sunday...

    Attached Files:

  14. jcrog

    jcrog TS Rookie Topic Starter Posts: 25

    ok here is another from tonight. It BSOD'd while it was up and running this time.
  15. Route44

    Route44 TechSpot Ambassador Posts: 11,984   +72

    7E and 7F errors. Did you say you tested all your memory with MemTest and it gave no errors?

    How long did you run the test?
  16. jcrog

    jcrog TS Rookie Topic Starter Posts: 25

    i think it ran tests about 2 hours or so...

    also this ram worked fine in a different PC. No BSOD.

    Is it worth trying my other video card or are you leaning more towards the ram?

    I tried changing some of the ram settings in the bios(before the BSOD yesterday)...I'll go back in and make sure they are conservative.

    Can you get anything from the earlier dumps?(1/27 & 1/28)

  17. cpc2004

    cpc2004 TS Evangelist Posts: 1,994

    Mini012408-01.dmp is crashed CPU_CALL_ERROR and this is the symptom of faulty motherborad or video card. The ratio of faulty motheboard to video card is 4:1 (ie 80% is related to M/B and 20% is VID).

    Mini012408-01.dmp BugCheck D1, {19982260, 2, 1, 833b8759}
    An attempt was made to access a pageable (or completely invalid) address at an
    interrupt request level (IRQL) that is too high. This is usually
    caused by drivers using improper addresses.
    If kernel debugger is available get stack backtrace.
    Arg1: 19982260, memory referenced
    Arg2: 00000002, IRQL
    Arg3: 00000001, value 0 = read operation, 1 = write operation
    Arg4: 833b8759, address which referenced memory

    Debugging Details:
    WRITE_ADDRESS: 19982260

    833b8759 ?? ???


    TRAP_FRAME: f8cb9630 -- (.trap fffffffff8cb9630)
    .trap fffffffff8cb9630
    ErrCode = 00000002
    eax=00000001 ebx=83330440 ecx=00000002 edx=f8cb960c esi=833b8758 edi=00000000
    eip=833b8759 esp=f8cb96a4 ebp=f870b62a iopl=0 nv up ei ng nz ac po cy
    cs=0008 ss=0010 ds=0023 es=0023 fs=0030 gs=0000 efl=00010293
    833b8759 ?? ???

    LAST_CONTROL_TRANSFER: from f872faf8 to 833b8759

    POSSIBLE_INVALID_CONTROL_TRANSFER: from f872faf3 to f870b603

    WARNING: Frame IP not in any known module. Following frames may be wrong.
    f8cb96a0 f872faf8 82de7628 00002397 833b8759 0x833b8759
    f870b62a 0c8d0000 8e848949 000000d4 00cc868b Ntfs!NtfsReadMftRecord+0x1c6
    f870b64a 00000000 c25d5e00 8eff0010 000000cc 0xc8d0000

    STACK_COMMAND: .trap 0xfffffffff8cb9630 ; kb
    FOLLOWUP_NAME: MachineOwner
    MODULE_NAME: hardware
    IMAGE_NAME: hardware

    Followup: MachineOwner
    *** Possible invalid call from f872faf3 ( Ntfs!NtfsReadMftRecord+0x1c1 )
    *** Expected target f870b603 ( Ntfs!NtfsAddToFileRecordCache+0x0 )
  18. jcrog

    jcrog TS Rookie Topic Starter Posts: 25

    thanks I am leaning that way too...the errors were just too intermittent i have an extra mobo upstairs can i just swap it out or do i NEED to format & reload everything?

    I'll try the extra video card first though :)

    here's a couple more dumps if anyone else can help confirm...
  19. Route44

    Route44 TechSpot Ambassador Posts: 11,984   +72

    Your one minidump was an 0x24 error and it cited ntfs.sys. From

    A problem occurred within NTFS.SYS, the driver file that allows the system to read and write to NTFS file system drives.

    1. There may be a physical problem with the disk, or an Interrupt Request Packet (IRP) may be corrupted.

    2. Other common causes include heavy hard drive fragmentation, heavy file I/O, problems with some types of drive-mirroring software, or some antivirus software.

    3. They suggest running ChkDsk or ScanDisk as a first step; then disable all file system filters such as virus scanners, firewall software, or backup utilities.

    4. Check the file properties of NTFS.SYS to ensure it matches the current OS or SP version. Update all disk, tape backup, CD-ROM, or removable device drivers to the most current versions.

    Your second minidump was an 0x8E error and it cited win32k.sys. The problem with both your errors are they are so generic andthey don't really tell us a lot. Perhaps cpc2004 can do a better job of reading them.

    Again, from for 0x8E errors:

    A kernel mode program generated an exception which the error handler didn’t catch. These are nearly always hardware compatibility issues (which sometimes means a driver issue or a need for a BIOS upgrade).

    Edit: Just for curiosity sake how are your capacitors looking on your motherboard? Are any swelling or bulging?
  20. jcrog

    jcrog TS Rookie Topic Starter Posts: 25

    ok i think it is the mobo attached is a photo of some crudy looking transitors/capacitors...



    Attached Files:

  21. Route44

    Route44 TechSpot Ambassador Posts: 11,984   +72

    The photo was too blury to see any detail. The issue is are they bulging at the top or leaking? How old is this board?
  22. jcrog

    jcrog TS Rookie Topic Starter Posts: 25

    i think they are a bit leaky I can take a photo with my camera (not my phone) tomorrow. the board is at least 4 or 5 years old...
  23. Tmagic650

    Tmagic650 TS Ambassador Posts: 17,244   +234

    Yes those caps are bad... Replace the motherboard
  24. jcrog

    jcrog TS Rookie Topic Starter Posts: 25

    can i just swap it out without having to reinstall the os?
  25. Route44

    Route44 TechSpot Ambassador Posts: 11,984   +72

    You can get those caps repaired. Just google Badcaps if interested. There is a way to swap out but knowing Windows it will probably require reactivation because a motherboard swap is a major upgrade and we know how Microsoft is so "user" friendly.
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...