1. TechSpot is dedicated to computer enthusiasts and power users. Ask a question and give support. Join the community here.
    TechSpot is dedicated to computer enthusiasts and power users.
    Ask a question and give support.
    Join the community here, it only takes a minute.
    Dismiss Notice

Kernel inpage error,Blue screen of Death

By thangorondrim ยท 14 replies
Jul 20, 2006
  1. hi there,i've seen that people having the same kernel inpage error as i do.my sytem is new,running on xp pro sp 2.i have no viruses and i also run a few ram dignostics to ensure my ram is ok.i keep getting the kernel inpage bsod no matter what during a huge lot of variable activities. i have kept the numbers that refers to my problem according to the bsod.it seems that's an 0x00000077 error with different versions.i got
    0x00000077 (0xc0000185,0xc0000185,0x00000000,0x002f3000)
    0x00000077 (0xc0000185,0xc0000185,0x00000000,0x03d81000)
    0x00000077 (0xc0000185,0xc0000185,0x00000000,0x052da000).
    i also did what altheman (in a relative forum thread) said in order to get minidumps but i only got one,even though i had more than one bsod.i post it anyway...
    please help it drives me mad cause i cannot find the source of the problem.

    if this helps my system is an Am2 socket athlon xp 3500+,667 kingston ram 1gb,geforce 7600gt pci-e msi,asus m2n32-sli deluxe wifi,wes.dig 320 sata and a nec-35.something recorder.

    i just got another bsod while playing heroes of might and magic 5!f..k i lost three or more weeks in the game...
    0x00000077 (0xc0000185,0xc0000185,0x00000000,0x04c94000)
    i didn't get any more minidumps i don't know why.do i have to erase the only one that it was created?i have a suggestion.is there any chance that this error is a result of a conflict with daemon tools 4.0.3?i remember while installing them that i got a message,pretty much,saying that "if you plan to use any kernel debugger do not install daemon tools".i don't know what a kernel debugger might be but it seems that they have to do something with kernel memory.
  2. fastco

    fastco TS Booster Posts: 1,123

  3. thangorondrim

    thangorondrim TS Rookie Topic Starter

    i have read the thread you recommended but found no hlep.my system is brand new,with a strong power supply unit,no dust,and the memory has been tested for a looong time under memtest with no errors.i don't know if there can be any other faulty part on my sytem.i was told by the guy who sold me the machine that it can be the motherboard and that i should replace it.i don't want to give away my pc for 2 or more weeks and then to be told that it was not a motherboard failure.is there any possible way that i can check each part by myself as i did with my ram?i have also already notified that i can NOT find more than one minidumps.and i don't know why.when do i get a new minidump file?how are they created and what are they?i'm not a total noob so you can suggest me more complicated solutions if you want(ok i'm not an expert either).thank you so much guys for the interest.it's really great.
  4. N3051M

    N3051M TS Evangelist Posts: 2,115

    -Run Chkdsk /f and Defrag

    Specific troubleshooting
    -Any environmental changes recently that happened? hardware, software, etc
    -if there is no more than just the one minidump, then just zip that and post it into your next attachment...
    -any temperature problems? can you post your current temps from Eeverest Home? then run something cpu intense for a few minutes and check temps again?
    -open up your pc, and see if there is any irregular markings or wierd looking components (popped capacitiors, burns, weird smell) on the motherboard and anything else inside the case
    -if you got any software that will create virtual drives like Alcohol 120% etc, tell us.... they are the "daemon" tools thing
    -small info, anything you theory.. just post anything that comes in mind..
  5. thangorondrim

    thangorondrim TS Rookie Topic Starter

    i'll run check disk and defrug,but i think it won't help.i had bsod even with only windows and drivers installed.it's a new system.no new devices,i just got the machine out of the box.i run both alcohol and deamon tools image drives.cpu temperature is always between 35-45 reaching 45 only in extreme use.my motherboard has a complete system monitor.motherboard temperature around 45 degrees.i suggested a possible deamon tools error cause they seem to have problem with kernel debuggers.i don't know what a kernel debuger is.i have overcloacked my 220 x11 cpu clock to 245 x11 but temperatures are really really low.(35-45).i had blue screens from before the overclocking.i had bsod several times while i was connected to my laptop through cable lan and i was transferring big amounts of data.i also had several Bsod while ripping movies from dvds.ihave posted information from 4 different Bsod,above.thanks again
  6. thangorondrim

    thangorondrim TS Rookie Topic Starter

  7. fastco

    fastco TS Booster Posts: 1,123

    File wanarp.sys is located in the folder C:\Windows\System32\drivers is causing the problems. The file is a Windows core system file. Run sfc.exe /scannow from the start, run box and see if that finds the error. If not try replacing it manually from the XP cd.
  8. thangorondrim

    thangorondrim TS Rookie Topic Starter

    i 've found the wanarp.sys file and i'll try to replace it from the windows xp cd.in the start menu/run panel i cannot run sfc.exe /scannow.don't know why.if i try sfc.exe it just flashes a cmd panel for a sec and that's it.also i had a few more Bsod,and even though i had deleted the minidump i had no more minidumps created.maybe something wrong with my windows installation.i didn't use original key and i used crack validation tool unsuccesfully.i didn't bother to fix the problem and update my windows cause i had all the bsod.is ther any chance that a full update solve the problem?i think i'll re-format the pc (again...) and try to see if this fixes the problem. fastco thanks for the help.are you sure that the problem is on this file?i mean do you have enough evidence that it's just this sys file,or can be also something else?do you think that it can be a motherboard failure?cause my salesman wants to replace the motherboard,i don't if not necessary.
  9. fastco

    fastco TS Booster Posts: 1,123

    Make sure you include the space between exe and /

    sfc.exe /scannow

    The evidence is in the minidumps.......
  10. bigcal916

    bigcal916 TS Rookie

    I'm no expert, but here goes. I know you say your memory has passed all the necessary tests, TRY SWITCHING YOUR MEMORY. I just went through a few days of troubleshooting with the help of the local pc shop and it turned out to be my memory stick (brand new) was bad. I got the same bsod that you got and was crashing randomly. Do yourself a favor and try a new memory stick and see if that helps.
  11. thangorondrim

    thangorondrim TS Rookie Topic Starter

    you were right fastco i have forgotten the space in sfc.exe /scannow.still,the check didn't give me any error results.i suppose the file is ok.maybe bigcal916 is right cause my salesman also insisted on changing the ram.don't know what to say.i have run the memory test several times and seems to be ok.thank you for your help,if you come up with something new you will be most welcome...
  12. noxcuse4you

    noxcuse4you TS Rookie

    I have the same motherboard, processor, and ram, just a different video card, 7900gt, and i have the exact same BSOD problem! It'll happen at random times! It's so annoying! If resolve your problem please let me know!
  13. thangorondrim

    thangorondrim TS Rookie Topic Starter


    hi there,
    well i have solved the problem.i'm not sure though were was the problem exactly but here is how it goes.after testing my memory and finding that it was ok,you can find a memory tester in a link in the first page of this thread,i changed my motherboard.while changing it i realised that there was a power supply cable clip locked in a slot right under my big shaped 7600 which was attached in the first pci-e slot of the motherboard(the blue one).i didn't paid too much attention,but when i tried to put the 7600 back to the first pci-e slot(the blue one) after replacing the MB i saw that it couldn't possibly lock down correctly cause as the most of the 7 series graphic cards of Nividia,the card is huge and the clip was in the middle.so i attached it in the second pci-e slot(black one).everything works fine so far but i'm not sure if the problem was solved cause of the MB replacement or the 7600 removal.if you want my opinion,the problem in my system,was the 7600.give it a try and let me know.you should not forget to check your ram,and see if your pc is clean of viruses or trojan horses as well.hope i helped cause it took me too much time and effort to solve the problem...
  14. noxcuse4you

    noxcuse4you TS Rookie

    Hey, just letting you know I solved the problem. I found it on the Asus forums. What I did was I went into Control Panel > Add Remove Programs > Nvidia Drivers, then I only removed the IDE Driver. No more BSOD!! It used to crash when I ran Prime95 after like 10 minutes. Not anymore! I ran it all night and still no crash.
  15. Gothic

    Gothic TS Rookie

    tried what NOXCUSE4YOU did (" Nvidia Drivers, then I only removed the IDE Driver") fixed also my problem.
    NOXCUSE, u probably wont read this, but it helped me alot, and saved me time and agrevation, thanks anyway!
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...