Keyboard Issues

By Nukey
Feb 11, 2006
  1. Ok, this is the situation.

    Unlike my last post about standby issues with this keyboard, I have encountered another problem with the Logitech MX5000 keyboard and mouse.

    Well, I think it might be my computer.

    The keyboard doesnt seem to work correctly on boot menus. When I am using the keyboard on the BIOS it's fine, and even through Windows setup, but when I hit F8 on Windows startup I cant seem to use the up and down keys to select an option! It's really odd...

    When I hit F8 the boot options comes up. Thats all fine and dandy. But when I try to go up or down highlighting the options don't seem to work, but if I hit enter (Start Windows Normally - default selection anyway) it seems to recognise Ive pressed enter.

    The keyboard doesnt seem to like my bootup options.

    I have tried it on another computer and it is fine. Is there a way of enabling the use of boot menus with this keyboard? It's important in case I need to go to safe mode if something goes wrong.

    I have even called Logitech's support hotline but I have just been told its the motherboard, and that its not compatible with the keyboard (DFI LanParty UT nF4 Ultra-D).

    It's Windows XP Media Center Edition.

    Any ideas?


  2. Didou

    Didou Bowtie extraordinair! Posts: 4,274

    It's just Logitech's bug ridden keyboard/mouse combo. In their support forum you will find loads of people having problems with this set (me included).

    Have you tried putting the bluetooth dongle on the front of the case ? That sometimes works. You could also try removing any other wireless device (bluetooth or other) from the direct entourage, things like cell phones, microwaves, etc.
  3. Nukey

    Nukey TS Rookie Topic Starter Posts: 110

    Keyboard Boot-Up Issues

    Yes I have tried the menu with the receiver on the top of the case and it still does the same. The really odd thing is that it will work on another computer, no problems, but its only on mine. I have tried a standard keyboard on the computer and that is fine too, but its really odd that it is just the up and down buttons that don't work! It doesnt work when a checkdisk is due either, when I press a key to stop disk checking it doesnt seem to recognise me pressing anything and it does it anyway.

    There are no wireless devices nearby and the fact that it works on another computer brings me to the conclusion that it is something wrong with this computer.
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...