Kicking me out of everything

By Repo ยท 8 replies
Nov 14, 2003
  1. I am having a problem with my system. I guess that is obvious if I am posting here. The problem is this, and as simple as it may sound, i can't get it figured out. My system keeps kicking me out of every game I play. From Battlefield 1942, Dark Age of Camelot, Star Wars Galaxies, to little games like Solitaire. I don't know what the cause of this is. I am running an
    Athlon xp 2800
    1 gig of DDR pc3200 ram
    80 gig HD
    DVD R/RW as a cd drive
    Audigy Soundblaster

    My system temp is fine or atleast looks fine from the temp guage i just installed. I also have a smaller 3 gig HD that i was going to use for pics from OIF but if you think that is the problem then i will take the SOB out. Thanks for the help if you can help me at all
  2. RealBlackStuff

    RealBlackStuff TS Rookie Posts: 6,503

    How much space is available on your HD?
    Could it be that your PAGEFILE is too small or the partition it is on, is too small?
    Also, what OS?
  3. LNCPapa

    LNCPapa TS Special Forces Posts: 4,276   +461

    Can you also check your eventvwr application log to see if there are any messages there and post them here? Do you get any messages at all when the apps kick you out?
  4. Repo

    Repo TS Rookie Topic Starter

    What do you need me to insert? I opened the event viewer, but I am not sure what you need me to copy and paste here. I see alot of errors and warnings. Most of them seem to occur in MsiInstaller.

    As far as Hard Drive space, the 80 gig has 36 gigs free, and is in NTSF format. The smaller drive I have is empty. I tried to format it to NTSF but it says a disk utility has it locked up and won't let me format it.

    I am running Win XP home. If you need any more info feel free to ask. I appreciate all the help

    I am also attaching the event viewer file if anyone needs to look at it. I can also load the dxdiag if need be.

    Attached Files:

  5. StormBringer

    StormBringer TS Maniac Posts: 2,244

    start a game and and note the time whn it kicks you out, then go to eventviewer and look for something that matches the time.

    On another note, the second HDD you can't format: Try turning off or disabling AV software, system monitors, etc, which may be interfering. You should then be able to format it.
  6. RealBlackStuff

    RealBlackStuff TS Rookie Posts: 6,503

    Have you done the obvious, i.e. run a full AntiVirus test, run Adaware and Spybot S&D?
    Sounds like you might have a virus (or 2...)
  7. Repo

    Repo TS Rookie Topic Starter

    I took out the extra HD, it did not help. I ran spybot for spyware, it didn't help, I had an extra IDE controller and took that out, it did not help, I ran Norton Anitvirus the other day, it did not help. I am at wits end here. the only thing I can think of to do is format the HD I have, and resinstall everything I have on it. Shouldn't take to long since it is only an 80 gig. Well, any more suggestions would help.
  8. LNCPapa

    LNCPapa TS Special Forces Posts: 4,276   +461

    Also, your evenvwr log doesn't really show anything except the size of each category. Can you try again with the Application log?
  9. RJohnson1

    RJohnson1 TS Rookie

Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...