Knoppix win 2000 and c drive and no files

By jeffkrol ยท 5 replies
Jan 10, 2007
  1. I'll try to make this short: Win 2000 (On IBM Netvista box) gave me a BSOD (Inaccessable_Boot_device) error. BTW no new hardware/software installed from last good run to BSOD. Tried recovery console but chkdsk gave me a "unrecoverable error" message. FINE. Booted to the Knoppix CD in the hopes of "finding" C drive but my Linux knowledge is zero. OS booted fine but can't see C or any of my files. The reason I need Linux is I need to pull some large files off.
    Normally the above would lead me to believe that the drive was stone cold dead BUT, if I use a 98 boot floppy, I have no problems running around in DOS. Managed to copy many files to floppies but there are a host of large files I was hoping to pull off of C w/ Linux and networking or ftp.
    So what gives here? Even pulled the drive and stuck it in a USB drive case. Windows tells me it's unformatted.......
    But DOS is just fine...... I'm lost.............
    Since Linux seems to be the best choice to get networking the drive I'm posting here. Will probably cross post in Win forums
    NOTE: Trying to mount the drive in Knoppix I get a "I could not determine the file system type and non was specified"
    Any clues?
  2. Nodsu

    Nodsu TS Rookie Posts: 5,837   +6

    Just stick with DOS then :) Use a DOS bootdisk with USB support to copy large files to USB media.
  3. jeffkrol

    jeffkrol TS Rookie Topic Starter Posts: 65

    Well w/ a little fiddlin I did get that to work. Copied a bunch of files to an external harddrive. Forgot how clunky DOS can be w/ file copying. I still think it's odd that DOS works but Win or Linux can't see the drive.
  4. Mictlantecuhtli

    Mictlantecuhtli TS Evangelist Posts: 4,345   +11

    Is xcopy that 'clunky' ?
  5. jeffkrol

    jeffkrol TS Rookie Topic Starter Posts: 65

    Well.. didn't need everything. Maybe I'm just xcopy illerterate. :)
    Anyways another glitch:
    Copied a bunch of files to the USB harddrive and then plugged drive into my XP Home box. Copied the files to my drive (for burning). All well and good EXCEPT now when I re-plug the drive into the DOS/USB DOS won't mount the drive. XP changed something to make it unreadable I guess. Files are all still there and according to XP formatted to fat32..... Go figure. Will see if Linux can see the drive.......
    Well Linux can "see" it. Looks like XP added a system restore folder to the drive. Now how to make it visible to DOS again.
    Linux can reformate the drive in FAT or FAT32 I assume? Time to learn Linux :)
    ADDING to my stupidity: I tried to reformat the drive (using XP). Worked fine except now Linux can't see the USB drive (reformatted). I've got to laugh...........
    Latest: deleted primary partition and then reformatted DOS and Linux are happy...
  6. jeffkrol

    jeffkrol TS Rookie Topic Starter Posts: 65


    Just to close this thread:
    xcopy worked EXCEPT for some reason it didn't copy the mydocuments/admin
    folders and contents. Did a more manual DOS copy for those. Yes xcopy is that clunky.. to me :)
    After awhile I decided that I'd try "ghosting" the drive to the usb drive. Unfortunately Ghost 9.0 (I am a bit more familiar w/ the older versions) didn't seem to have a floppy boot disc creator. So I ran the CD (which is bootable but mostly as a recovery type disc). to try to make a long story short, after blindly fumbling through the disc menus ect the darn box, when rebooted, happily booted into Win2000..... Go figure.... Some things just have no explaination :)
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...