Know something about mics?

By TheMackey ยท 4 replies
Mar 3, 2007
  1. I play online games and use ventrilo. My mic worked fine till 2 days ago, not sure what happened to it. It still picks up sound but only if i put the microphone IN my mouth and make low growling sounds. My troubleshooting went something like this:

    1. Unplug mic and replug
    2. check vols in windows (control panel)
    3. check vols in ventrilo
    4. removed mic filter (foamy thing)
    5. update audio drivers (and codecs, just becasue)
    6. purchase new mic

    problem persists. Id like to mention that i also tried the mic(s) on serveral applications with same results, i find it quite difficult to concentrate on games while choking on my mic.

    Specs are as follows:

    3.4gh intel P4
    1g mem
    Nvidia gforce 6800 go
    windows xp, home
    realtek audio (realtek high definition audio)
    DirectX 9.0c

    not sure what else would help

    oh an im using a laptop so it has a built in mic, i think i turned it off but im not sure. Im looking up my mobo info too, ill post that asap cause its onboard sound.
  2. chamillitarysk8

    chamillitarysk8 TS Booster Posts: 128

    you may not have disabled the onboard mic of and it might be interfearing with the mic your trying to use
  3. TheMackey

    TheMackey TS Rookie Topic Starter

    How would i turn that off? is that sonething i would do from windows?
    BTW its an alienware 7700m
  4. chamillitarysk8

    chamillitarysk8 TS Booster Posts: 128

    try going into the audio settings and look for the mic settings although plugging in a external mic should disable the onboard one also try using the onboard one and test it if it does the same thing (not working) then its likely the settings or your sound card is messed up
  5. TheMackey

    TheMackey TS Rookie Topic Starter

    it works now, not sure why or how. i didnt do anything since i posted xcept put my computer on hybernate and log back on. Now im having strange problems but its software related so thanks for your time guys i think i can do it from here. If i find out what i did to fix it ill throw it up here in case someone else has this problem.
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...