kyro 2 problem

By kale · 11 replies
Mar 31, 2002
  1. problems with prophet 4500 64mb kyro 2
    cant play any 3d games

    taken from dxdiag when running direct3d tests

    Display Tab 1:
    The file pmxdisp.dll is not digitally signed, which means that it has not been tested by
    Microsoft's Windows Hardware Quality Labs. You may be able to get a signed driver from the
    manufacturer of the hardware device.

    DirectDraw test results: All tests were successful.
    Direct3D test results: Failure at step 8 (Creating 3D Device): HRESULT = 0x8007000e (Out of memory)

    used powervr and hercules drivers, 15.20, 14.28, 9.31 couldn't fix the problem. don't know what started it.

    all help appreciated, thanks.
  2. Cucumber

    Cucumber TS Rookie Posts: 154

    Is that, you cant go into games? Or when u do there is nothing on screen??

    I have a Kyro 2 and when i first installed it i couldnt get any proper picture when playing games. I hadnt installed the VIA 4in1 drivers!:rolleyes:.......after installing them it worked fine

    Just an idea, if you have lost them you can get them here:

    VIA 4in1 Drivers

    Hope this helps;)
  3. kale

    kale TS Rookie Topic Starter

    no, its more like the games dont even noe the kyro exists
    forces software renderer or recognizes the kyro as an unknown renderer or dont even show it

    looks like i gonna reformat
  4. TS | Thomas

    TS | Thomas TS Rookie Posts: 1,319

    In the BIOS try changing your AGP aperture size. I had that problem with the Vivid! XS & that fixed it for me.
  5. kale

    kale TS Rookie Topic Starter

    my bios only has agp aperture size options 64 and 256
    i chged it from 64 to 256, didnt help, made it worse
    bios beeped warnings, monitor had no video input
    i chged it back to 64 using the motherboard's maintenance mode

  6. TS | Thomas

    TS | Thomas TS Rookie Posts: 1,319

    In that case can you check the BIOS once again to be sure you've set AGP 2X (May even 1X) & Fast Writes are disabled.
    Disabling Sidebands support might help too.
  7. erwin1978

    erwin1978 TS Maniac Posts: 290

    What's the specs of your rig and what OS do you use?
  8. kale

    kale TS Rookie Topic Starter

    dell dimension t600r
    600mhz p3
    512mb sdram
    kyro 2 64mb graphics
    4 pci cards (sound, network, 56k, tv tuner)
    27gb hdd
    cd-rw and dvd
    floppy and zip 100mb
    200/250 watt psu (not too sure)
    win xp pro

    btw the dell a07 bios doesnt have any options except for agp aperture size and primary video card setting......
  9. erwin1978

    erwin1978 TS Maniac Posts: 290

    In the bios, make sure the agp is assigned an IRQ. Reinstall directx.

    "Right click on My Computer and select Properties. Click on Performance, then click on the Graphics button. If the hardware acceleration level is not set to full, this is most likely the cause. Set it to full, then click on Apply. Reboot if Windows prompts you to.

    Another reason why this might be happening is because the drivers may not be installed correctly. Click Start, Settings, Control Panel, and double click on the System icon. Click on Device Manager, then click on the plus sign next to Display Adapters. If your video card is not listed, you should install the drivers according to your manual."
  10. kale

    kale TS Rookie Topic Starter

    everything is alright
    the only thing i havent tried yet is reinstalling directx
    but microsoft doesnt put directx 8.1 d/l version for win xp
    because it already comes with the os
    where can i get a copy to reinstall it?
  11. kale

    kale TS Rookie Topic Starter

    juz got powerstrip
    the sidebands u r refering to...
    is it the sidebands addressing option?

    diagnostic report from powerstrip

    Diagnostic report - generated on 4/6/2002
    PowerStrip build - 221
    Windows build - v.5.1.2600.2
    DirectX build - v.5.1.2600.0 (xpclient.010817-1148)
    OpenGL renderer - (n/a)

    System board
    CPU speed - 599 MHz
    Type - Intel
    AGP aperture - 64 MB
    AGP transfer mechanism - Disabled
    AGP non-local memory - (n/a)
    AGP revision - 1.00
    AGP transfer rates supported - 1x, 2x
    Current AGP transfer rate - 2x
    Sideband addressing - Enabled
    Fast write protocol - (n/a)
    AGP texturing - hardware support, but currently disabled

    Graphics card #1
    Identity - 3D Prophet 4500
    Memory clock - 175.00 MHz
    Engine clock - 175.00 MHz
    IRQ - 11, not shared
    AGP revision - 2.00
    AGP transfer rates supported - 1x, 2x
    Current AGP transfer rate - 2x
    Sideband addressing - Enabled
    Display driver - pmxdisp.dll, v.
    DirectX driver - pmxdisp.dll, v.
    Attached monitor - Dell 1500FP (Microsoft)
    Monitor caps (1) - 1024x768, 61kHz, 75Hz

    Device enumeration
    3D Prophet 4500 (0010104Ah) - using IRQ11
    Intel CPU-to-PCI/AGP bridge (71908086h)
    Intel PCI-to-PCI/AGP bridge (71918086h)
    Intel PCI-to-ISA bridge (71108086h)
    Intel IDE controller (71118086h)
    Intel Universal serial bus (USB) (71128086h) - using IRQ9
    Intel Power management controller (71138086h)
    Hauppauge Video device (036E109Eh) - using IRQ10
    Hauppauge Multimedia device (0878109Eh) - using IRQ10
    Intel Ethernet controller (12298086h) - using IRQ3
    US Robotics Communication device (100612B9h) - using IRQ9
    Creative Labs Audio device (00021102h) - using IRQ3
    Creative Labs Input controller (70021102h)

    btw look at the AGP texturing thing
    it is stated not available in dxdiag
  12. MYOB

    MYOB TS Rookie Posts: 492

    Direct X 8.1 for XP should be on any good magazines cover disc. It is ALWAYS on computer shopper (UK), which costs about €7
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...