Leadtek GF Ti4200 BIOS gone nuts?

By Ivan Svabo
Sep 22, 2003
  1. Hi
    I have some very strange problems with my gcard. It worked fine untill i've installed game Crimsonland. It was trial version and there was option "Allready purchased". I've clicked on that option and then my comp freased. I've started pressing. Alt-tab. Nothing. ctr+alt+del nothig. Alt+F4. nothing again...
    and then comp rapidly unfreezed itself, and done all those commands I've pressed. Windows GUI bacome partly loaded with missing options on right mouse button. Start menu didnt response. Ive pressed again ctr+alt+del and in shut down option i've push restart. And it worked, but....
    First screen which shows gcards BIOS load, became all scrambled with those strange simbols, like smiles, playing card black heart, angles, brittish pound symbol and so...
    Other screen where it checks memory amount was fine, but screen after where it checks boot devices was scrambled too!
    and then windows started loading and everything was fine.
    Now, games work fine, alltrough it Midnight club 2 it starded to freeze every 10min for about 10-15 sec and then game continues normaly.
    Then i've restarted again without problem and entered MB BIOS. It was all scrambled too! Ive had to pass over any option few times before it "decoded" itself from symbols to letters.
    And that doesnt happend when comp turned on first time in day (while its cold), but longer it runs this things starts to happen.
    I havent OC gcard, this all happend while it worked in apsolutely normal options. Only thing what is OC on my comp is CPU (2200+ raised on 400 mhz fsb and it works now on 2000mhz, 1.7 vcore - perfectly stabile)
    Now, what could be worng? In windows it works fine but it BIOS and boot is all scrambled. I have guarantiee, but i would like to know what happend. And problem is that i cant explaint that this did not happend due OC of gcard
  2. Greeno

    Greeno TS Rookie Posts: 281

    there was no AGP OC'ing goin on was there? you may have damaged the card if so.
  3. Ivan Svabo

    Ivan Svabo TS Rookie Topic Starter Posts: 37

    Ive taken gcarto for replacment. They said it was memory issue... problem is only why did it happen whet there wasnt any OC.
    Default AGP clock is 66?
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...