limited or no connectivity? telus adsl

By Tru_Snoop
Dec 20, 2005
  1. Hey;

    Sorry I posted it on the wrong position........I reposted it in the network section....

    My friend has computer which has telus high speed internet. He can't connect to internet anymmore. Anytime he clicks on internet explore, the error message in the right toolbar comes saying, "Limited or No connectivity".

    What is the problem with his interent? He talked to telus guys and they said everything is working from thier side, but something is wrong with my friend's computer. I tried these two commands: "netsh int ip reset.TCP" and "netsh winsock reset catalog" and then I power cycled the modem.........but no go. I tried his computer on my "Shaw" internet with same commands and it worked, but doesn't work on "telus". why not?

    What is the best solution?
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...