Limited or no connectivity

By narsasistickx ยท 7 replies
Jul 5, 2006
  1. Hi i just bought A new computer, and connected them to my router which is a Network Everywhere and it was working just fine and everything, but i realised now that i have to use a router i have to portforward so I could host warcraft3 frozen throne. Then i came across something that said i need a static Ip adress, so i followed that. created it, and portforwarded, but i could still not host. All i could do was play Lan on cs(counters strike. Both computers where working fine and everything. They could both acces internet. Then i restarted them both, and i start getting *Limited and no connectivity* Prior to that i was also messing with other things, like file sharing so i could acces files on the other computer. This did not work either, but im not seeking that right now. Here is a critical information peice. I ran
    and this is what i got. I noticed that my ip was not 192.168.1.xx
    Instead it was something like this ip...
    I try renewing my ip from the icon that tells me i have limited or no connectivity, but it said it could not renew the connection.
    This was working fine before just untill i decided i wanted more and screwed things up please help!
  2. TypeX45

    TypeX45 TS Rookie Posts: 144

    Do you have the firewall on or norton internet security on.
  3. narsasistickx

    narsasistickx TS Rookie Topic Starter

    I dont beleive in security :)
    Its off and i disabled nortan, because it really doesnt do much more then scan.

    The setup i have is a Modem(speadstream5100)>router(Network everywhere)>2 computers.
    It was working just fine the first day, but the problem has something to do with IP and the router. I cannot access the router throuhg its default page anymore because of the no connectivity thing.

    The ip's for the computers are wacky, EX:
    Where i read somewhere that it should be 192.168.1.XXX however my router did not assing those numbers and both my computers have it and now i cant access my modem nor my router, because of the little or no connectivity.
    I am somewhat familiar with Networking, however this problem is out of my abilaty with the amount of knowledge i have
  4. altheman

    altheman TS Rookie Posts: 425

    Try setting a static IP address, and if you can't access your router via, then try resetting it.
  5. Tedster

    Tedster Techspot old timer..... Posts: 6,002   +15

    You don't believe in security? Either you're a fool or extremely dumb!

    That's just asking for someone to break into your system.
  6. N3051M

    N3051M TS Evangelist Posts: 2,115

    That could be the answer to why he doesnt belive in security.. :D

    Anycase, replace norton with some decent software (unless your the rare case of norton I.Sec acutaly working on the pc...) AVG free and Sunbelt Keiro or Zonealarm..
  7. narsasistickx

    narsasistickx TS Rookie Topic Starter

    No I am not dumb, and it doesnt matter because i am not connected to the internet. The router has a firewall so I am not worried. Is anyone going to help me out?? or just judge??
  8. Toxsickcity

    Toxsickcity TS Rookie

    I have the same problem once.. i think it's to do with your IP Addresses.. If you use auto it sometimes have many problems..

    I think if you follow these simple rules everything would be ok.. it's how I setup my NW!

    first give a easy to remember IP.. (is default when use Internet sharing)

    but anything will do what ever you like since you have no internet!
    then the other pc's do, etc!

    always helps when the computers are on the same workgroup! so goto the windows settings and make the workgroup the same on al machines

    also a great advantage is the HOSTS file in the system32 folder somewhere.. it not in system32 it's in drivers somewhere!
    do the search, then in that file!
    type the IP & PC's name for each machine..
    makes goto host faster!

    if still have the problem the routers probally the conflict and you must goto it and provide it's own IP Address.. my wireless Access point did the limited problem.. but after give it a close to my network it was ok.. at first it gave a duplicate IP error..

    is another great thing to setup the admin acc with a password and goto user account settings and add an password for each machine it's setup like that for me and works flawlessly!
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...