linux os's won't install

By gtoman
Jul 12, 2006
  1. i downloaded ubuntu 6.0 onto a cd and also debian 3.1r0-a using my toshiba laptop and tried installing them onto different hard drives to be used in my basestation pc as primary slave and secondary slave with xp home as primary master and cd/dvd drive as secondary master. what i do is disconnect all the drives except the one im downloading the os for to be installed into. after downloading the os's on the laptop, i burn them onto cd's and then install onto them onto the hard drives, with only one hard drive connected at a time. i've tried installing ubuntu 5 different times! when it's done all of its downloading of files and programs all it will do is let me get online using only the cd, it will not install on the hard drive. when ever i try to install it on the hard drive it goes thru the installation percentage amount showing how much of it is installed and it gets to 50% and stops! i let it sit for 2 hours one time and it never did anything after that. i had to shut down the pc and reboot.
    NOW, i just downloaded and tried to install debian 3.1r0-a. it installed fine,BUT it's all in a text format!! no graphics!! why????
    id love to have 3 different os's on 3 different hard drives in my computer to give me a choice of which one i want to go into when i start the pc or even when im using one of them, i can reboot and switch to another one. all of the linux os's are giving me very hard tries at getting the pc set up like that. i have an emachines amd athlon 64 3500+ CPU and 1024 Mb of ram. i downloaded the 64 bit linux os's and they wont install!!! whats WEIRD with emachines because when ever i try to download these linux os's using it, it does not give an option to download in a OSI file structure, only in a windows type of format. So, thats why i downloaded all of the linux os's to my toshiba laptop cd burner which is running xp home and they all downloaded in the OSI format using it with no problems!!. why?? i dont know, but they did. but,like i said earlier, the oses wont install onto any of the hard drives in my emachines computer which is my main basestation pc in my 4 pc linksys wireless network.
    does anyone know what can be done to have these hard drives work on one computer? in an emachines???
    is it at all possible to do??
  2. IBN

    IBN TS Guru Posts: 487

    I am having the same problem with Suse:

    I got it installed on my other computer though. I dont know why they dont install.This ones got me stumped. Have you tried disabling virus protection of the boot sector in yout bios?
  3. IBN

    IBN TS Guru Posts: 487

    Are you using DVD RWs or DVD Rs?
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...