1. TechSpot is dedicated to computer enthusiasts and power users. Ask a question and give support. Join the community here.
    TechSpot is dedicated to computer enthusiasts and power users.
    Ask a question and give support.
    Join the community here, it only takes a minute.
    Dismiss Notice

Locked Drive Problem!

By Coolmatt ยท 5 replies
May 1, 2006
  1. I am in need of assistance. I have a 30 GB Seagate IDE HDD with a Windows XP x64 Edition PC. Anyhow, I used an application known as "Lock My Folder." Apparently, I tried to lock that drive. When I did so I was doing something to try and lock it (saying something like "Unable to lock drive" or some nonsense). Anyhow when I did this I unlocked the drive, supposedly, and removed the drive from the list. Now when I try to open the drive under My Computer it says something about "Access Restricted". Now the problem is that Lock My Folder says the same thing about the drive and doesn't recognize it as a locked drive.

    What I know is that I CAN access the data inside the drive but I must know the folder in the drive in order to open it. I want to fix this drive w/o clearing the drive of the data so that I can re-access it from My Computer again and etc.

  2. Coolmatt

    Coolmatt TS Rookie Topic Starter Posts: 63

    uhhh....any help?
  3. sklussm

    sklussm TS Rookie

    Hi there,
    seems as if I have the same problem - did you find a solution in the meantime? please tell me - I really tried my best but without any success
  4. Samstoned

    Samstoned TechSpot Paladin Posts: 1,009

    pretty tuff order for encypted drive data reading
    most of these when they blow up your done
    since it is readable move the data out of the folder or file IE: make new dir and copy to it
    then delete the old dir if this is not allows(access denied)
    you may have to 0 wipe the drive or partition
    I have been ask'd to retrieve encrypted from xp and from steganos it would takes many years of machine time to break
    I do certificates for websites issured to 10,000 can't break in my life time
    some cheap softs don't work well with 4k cluster size's and any file system over 2gb get foobar'ed
    see if you lost permissions (ownership)go to securitys properties folder and reset
  5. qwertyberty

    qwertyberty TS Rookie

    Coolmatt, I saw this on another site which may help you.

    "happened to me, uninstalled program, went on safe mode. right click on folder go to properties - security and gave my user full access (if it isn't listed there add you're user to the list) and went on auditing and gave my user all permissions from there again and it worked"
  6. korrupt

    korrupt TS Rookie Posts: 666

    Copy and past to portable device and see how that goes.


Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...