1. TechSpot is dedicated to computer enthusiasts and power users. Ask a question and give support. Join the community here.
    TechSpot is dedicated to computer enthusiasts and power users.
    Ask a question and give support.
    Join the community here, it only takes a minute.
    Dismiss Notice

lost XP file sharing

By jobeard ยท 4 replies
Aug 17, 2005
  1. real goofy as this was all working once but not any more.

    I can access FileShares on other systems, but they can not
    access my shares on the laptop.

    what I've done.
    right click on folder to be shared
    properties tab
    under Network sharing
    checked both Share on Net and Allow change
    specified Shared Name as SharedDocs

    once performed, the icon for the folder changes to that of a shared folder,
    so it looks good.

    all systems can ping both ways ( a->b and b->a)
    all systems have ports 135-139 & 445 open
    ...as seen by port scanning from the requestor to the laptop
    ...so the firewall is NOT blocking access
    all systems are member to WORKGROUP
    no domain server is available

    Other 'interesting observation'

    1) My Computer->tools->view options does NOT contain
    the "Use Simple File Sharing (Recommended)" checkbox in the list of Advanced Settings.

    2) The 'net share sharename=path' reports Already shared

    Laptop is XP/home SP2, latest updates,
    systems which previously had access were
    ... windows/98se and Mac OS X 10.3.9

    there is no local DNS, so first access is usually like

    Current error is 'unable to access LTBEARD, path not available'
    which looks to me like I need an entry in the hosts or lmhosts files to
    translate the name(LTBEARD) back into an address - - but providing
    that manually {\\192.168.0.x\SharedDocs} still fails.

    ms level 5 sharing WAS what I had previously, but right now I would
    settle for any form of sharing
  2. RealBlackStuff

    RealBlackStuff TS Rookie Posts: 6,503

  3. jobeard

    jobeard TS Ambassador Topic Starter Posts: 10,432   +801

    lots of doc exists re Simple Sharing but at the moment, I don't have
    the settings required on Folder Options
    (see attached).

    I think some windows update removed the option, but that's grasping for

    Also, even on the admin account, there is no Permissions dialog to
    set R/W/U

    I have also enabled NET SHARE thusly
    C:\Program Files\Windows Resource Kits\Tools>net share

    Share name Resource Remark
    print$ C:\WINDOWS\system32\spool\drivers
    Printer Drivers
    IPC$ Remote IPC
    SharedDocs C:\Documents and Settings\All Users\Documents

    lt-2100 USB001 Spooled Canon 2100 laptop local
    lt-I860 USB002 Spooled Canon i860 laptop-local
    Printer PDFFILE: Spooled Win2PDF
    Printer3 PDF995PORT Spooled PDF995
    The command completed successfully.

    the 'USUAL' error when attempting access is
    ....LTBEARD not found
    or from Win98/se
    .... password is incorrect

    Using /SAFEMODE,
    C:\Documents and Settings\All Users\Documents
    is set for R/W/U access for everone
    owned by Administrator

    my laptop is XP Home/ SP2 fully updated

    btw: I run from a LIMITED account
    manage installs from an ADMIN Account

    just crazy!
  4. RealBlackStuff

    RealBlackStuff TS Rookie Posts: 6,503

  5. jobeard

    jobeard TS Ambassador Topic Starter Posts: 10,432   +801

    Well, the short story happens to be that solving 'incorrect password' diag from
    Win/98 lead to total success, even LTBEARD not found(totally bogus!).

    I reenabled the GUEST account, set the password, and then disable the
    account (thus stopping logon from the keyboard). :approve:
    As you may be aware, GUEST is not truely disabled but is the doorway used
    for remote user access to file shares.

    This problem was created by an attempt to excessively lock down the laptop
    and specifically by altering the OWNERSHIP of
    C:\Documents and Settings\All Users\Documents
    (highly recommend against this :blackeye: )
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...