Mac Osx Bootup Problems :(

By mokaboy ยท 4 replies
Aug 19, 2005
  1. hi wondering if anyone could help. i have limited skills on a mac. OSX has a weird bootup problem, it freezes at one of the loading items (when u get that blue bar just before reaching the desktop) i have to use a norton utilties cd to make it boot back into os9 which works fine. anyone have any ideas?

    cant remember what it freezes on but the bar keeps on moving but ive left it for hours with no luck at all.

    I do not have the cd to reinstall osx and i dont like the look of os9 lol :(

    Its an IMAC
    256mb ram

    Please help me :D
  2. Mictlantecuhtli

    Mictlantecuhtli TS Evangelist Posts: 4,345   +11

    Check if you have anything unnecessary in OSX partition's /Library/StartupItems and your own account's "Login Items", /Users/*yourname*/Library/Preferences/loginwindow.plist (it's a property file, can be opened with Property List Editor but I don't know if OS9 has it).

    You could try moving loginwindow.plist temporarily to another location to see if that's what halts it.

    Also, check /Library/Logs/*yourname*/console.log, its last ten lines or so, to see what's the last thing it does before it halts. You could also paste it here if you want.
  3. mokaboy

    mokaboy TS Rookie Topic Starter Posts: 136

    tried moving loginwindow.plist but it didnt work.

    it hangs on "waiting for application services"

    The blue bar is half way loaded :(

    Please help.

  4. jobeard

    jobeard TS Ambassador Posts: 11,166   +986

    see Mac Boot keys

    holding the SHIFT key while booting will get you a chance to boot without
    all the extra cruff
  5. jobeard

    jobeard TS Ambassador Posts: 11,166   +986

    OS X kyb shortcut issues

    The Applie Support Site has some shortcuts shown that may be useful.

    I ran into an issue that was of grave concern:
    no shortcuts worked for BOOTing on my wife's eMac!
    As a last ditch effort, I moved the keyboard and mouse from a USB hub
    to a direct connection to the machine - - and now they all work correctly.
    Apparently the hub makes the keyboard and mouse invisible until the kernel
    is fully loaded.

    btw: if a CD gets loaded and you can't unload it by normal means,
    hold command+option+o+f​
    to access the Open Firmware, enter 'eject cd' and hit return
    once ejected, type 'bye' and hit return again to continue the normal boot.
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...