Major problem with boot (sticking at POST)

By Asmodeus ยท 6 replies
Aug 11, 2007
  1. Hey, guys, I've got a huge problem. First off, my computer specs:

    My PC:
    Asus K8V SE Deluxe
    AMD Athlon 64 3200+
    2048 MB Corsair DDR SDRAM PC-3200
    (1) Western Digital Cavalier 250 GB EIDE
    (1) Western DIgital Cavalier 500 GB EIDE
    ATI Visiontek X1950 Pro AGP 8x
    Creative Soundblaster Audigy 2 ZS
    Rocketfish 700W ATX Powersupply

    Let's you know what I have.

    Okay, to the problem. I just put in the X1950 card and New powersupply today. They don't work. My PC is freezing up at the POST screen when I try to load the BIOS. If I don't try to load the BIOS, it doesn't do anything at all. It just sits there at the "Asus K8V" screen forever.

    I've tried putting my old card (Radeon X800) and old powersupply (450W), tried every combination of those. Now here's the kicker: I can't figure out if it's an IDE problem or a HDD problem. Here's the issue. When I connect my IDE HDD's to my mobo, it sticks. When I disconnect them, it boots right past it and tries to load. Naturally, with no HDD there it can't load onto anything, but I can't figure out why it's happening. I can't even get into the BIOS with my HDD's connected. Without them, I can get in just fine. I don't know what's going on...please, some help guys. This may sound bad, but I have a hard time living without a computer.

    Thanks for whoever helps me.
  2. AlbertLionheart

    AlbertLionheart TechSpot Chancellor Posts: 2,026

    the constant here appears to be the motherboard. Provided you have not touched anything else at all and have reconnected everything exactly (I mean EXACTLY!) as it was before it should all work.
    Having said that, I have seen the following:
    1 damage to graphics card slots
    2 damage to IDE ribbon cables
    3 failing IDE devices - optical drives in particular don't like being distrurbed.
    4 damage to motherboards caused by faulty PSUs

    Have you tried booting from your master HDD with no other drives connected?
  3. Tedster

    Tedster Techspot old timer..... Posts: 6,002   +15

    try a fresh install. I suspect driver issues or hd boot corruption.
  4. Asmodeus

    Asmodeus TS Rookie Topic Starter

    I did, and while it didn't load, it did boot into the BIOS. It still, however, isn't detecting anything. I don't know why...this has me completely stumped.
  5. Asmodeus

    Asmodeus TS Rookie Topic Starter

    Install of what? I can't connect anything to install.
  6. nickc

    nickc TechSpot Paladin Posts: 923   +11

    is u're cd not shown in the BIOS? if it is and the boot order of the BIOS is set right, reformat with the Windows cd and reinstall Windows. I assume u are running Windows xp.
  7. Asmodeus

    Asmodeus TS Rookie Topic Starter

    No, it doesn't anymore. I can get it set up, but how am I supposed to install an OS if I don't have any HDD's hooked up to it? They're not showing on my mobo at all. I think it might be the IDE controller...God I hope not...
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...