Major XP Problems

By Thorin ยท 16 replies
Nov 4, 2004
  1. I recently built a system and put xp pro on it. Everything was going fine until I decided to reformat. Upon doing so and trying to reinstall windows, it hangs at the boot screen (blue bar goes across twice or so). The installation did not finish, and i can never get it to no matter what i try. When going to safe mode it hangs at mup.sys. I can't disable it, I've switched out all the hardware i could, tried different hdds, used a hdd with xp working fine on it, even rebuilt the system, but I always get the same problem. I've tried almost everything I can think of save going back to 98. At the moment I've got a $2000 paper weight. If you need to know any more details just ask, any help will be greatly appreciated.
  2. Liquidlen

    Liquidlen TechSpot Paladin Posts: 1,094

    Welcome to techspot!
    Try the option to place the installation files on the hard disk and install from there.
  3. howard_hopkinso

    howard_hopkinso TS Rookie Posts: 24,177   +19

    I have been searching the net for mup.sys apparently it is only used by novell servers.

    Boot from the windows cd run the recovery consol and type "disable mup"(without the quotes) hit enter.

    Apparently that should solve the problem.

    I really hope this helps.

    Regards Howard :grinthumb
  4. Thorin

    Thorin TS Rookie Topic Starter

    How would I go about putting the files on the hard disk? Also I can't disable mup.sys, I get some lengthy error message about the registry.
  5. howard_hopkinso

    howard_hopkinso TS Rookie Posts: 24,177   +19

    I`m sorry my earlier post didn`t help.

    Please try this.

    When you get there click Windows xp general in the page that appears type mup.sys into search bar there is quite a lot of articles on this subject.

    Regards Howard :unch:
  6. Thorin

    Thorin TS Rookie Topic Starter

    Theres nothing in there that I really haven't tried. Gonna try Knoppix or BartPE.
  7. Thorin

    Thorin TS Rookie Topic Starter

    Btw windows 98 works fine.
  8. howard_hopkinso

    howard_hopkinso TS Rookie Posts: 24,177   +19

    I must admit it I`m stumped.

    I`ve searched till I`m blue in the face there are that many different explanations and supposedly solutions that it leaves my head spinning.

    If you do find something that works please will you let us know.

    I hope you find a solution and I`m sorry that I couldn`t help you.

    Regards and best wishes Howard :confused: :confused: :confused:
  9. RealBlackStuff

    RealBlackStuff TS Rookie Posts: 6,503

    If you have another PC, take that HD out and format it in the other PC, either using Fdisk or Partition Magic. Give it a 10-15GB partition for the OS and the rest for data in another partition.
    Then stick it back in your paperweight and install XP.
  10. Liquidlen

    Liquidlen TechSpot Paladin Posts: 1,094

    Carefully read the options when you boot to the win CD one option writes the files to the disk ,It is a good idea to have at least 2 partitions and write the setup files to the non boot partition.
  11. Thorin

    Thorin TS Rookie Topic Starter

    Wish I could try formatting in another computer but I only have one box that supports sata. I'll try that with a different hdd though and see what happens. Thanks for the help guys, I hope I'm close to solving this.
  12. Liquidlen

    Liquidlen TechSpot Paladin Posts: 1,094

    You said earlier that 98 works on that machine ,it follows that a 98 boot floppy should be able to Format>Fdisk > build new partitions.
  13. Thorin

    Thorin TS Rookie Topic Starter

    I've tried formatting and using fdisk for new partitions. No luck with that.
  14. Steph_18

    Steph_18 TS Rookie

    Im having the same problems as you. We did have the sasser worm on my computer and I knew when it was going to come on but now I got rid of it I cant even get on to my computer.
  15. LPent

    LPent TS Rookie

  16. Thorin

    Thorin TS Rookie Topic Starter

    I don't have any usb cards, just my vid card. I think I can trace the problem to either bad ram or bad mobo. My guess is the mobo, xp was working fine because it was already installed with a different mobo, but that one screwed up. Gonna run a few test and probably get a new one, I'll post here with the results.
  17. Thorin

    Thorin TS Rookie Topic Starter

    It was indeed my motherboard. Got a new Asus p4c800e deluxe and everything is going fine, cept I can't find the fsb/ddr ratio option in the bios, even the most recent one. Any help with that?
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...