MBM5 temps?

By z28spd
Jun 7, 2006
  1. just installed the program. says my case temp is -72c and cpu socket is -1c and dipode is 0c? playing game and they dont change..why are they negative too? CPU speed works though?
  2. howard_hopkinso

    howard_hopkinso TS Rookie Posts: 24,177   +19

    It may be that MBM5 doesn`t support your mobo and sensor.

    Download the free Everest programme from HERE See if that gives you better results.

    Regards Howard :)

    PRELUDiCON TS Rookie

    Similar concern to original poster...

    ***If you don't feel like reading my situation story, please just skip to my question at the bottom***

    I have been using MBM5 for over a year with no problems, very good software.

    I installed SpeedFan to monitor my external HD (eSATA interface), worked like a charm.

    Recently I decided to try the SCSI/IDE feature in MBM5, which states that some users may experience problems. I thought it would be nice to be able to get all my temps with one software.

    Well, not only did it NOT find my HD on reboot, but it must have done something else because now SpeedFan didn't see the drive either. I was able to get SpeedFan working properly after uninstalling MBM5.

    I tried reinstalling MBM5 and after initial reboot, the Config. Wizard did not pop up automatically so I ran it manually, chose my MoBo etc.

    Tried to run MBM5 and got some error message about some .dll or something missing or incorrect (can't remember exactly). Managed to getrid of this by uninstalling/reinstalling the software again.

    Everything seemed to work fine, was able to monitor my cpu/case temps as before. I leave my PC on all the time so I come home one day and find the High/Low log showing the Low temp for CPU as -1c, but current was like 28c and Avg. like 27c. So it was reading the temps correctly I think, but why would it show the -1c ??

    I restarted MBM5 and it was showing accurate High/Low temps for a few days until yesterday it showed the -1c again for CPU Low temp!!

    Tried uninstalling/reinstalling and again got that error message!

    I'm guessing there is something left over in the registry that's not completely getting removed when I uninstall MBM5.

    What is the correct procedure to properly uninstall MBM5 so I can get a completely fresh install going?

Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...